<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thecomeback.com/xmlrpc.php">

	<title>2018 NFL preseason rankings: No. 6 New England Patriots</title>

<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thecomeback.com/nfl/2018-nfl-preseason-rankings-no-6-new-england-patriots.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 NFL preseason rankings: No. 6 New England Patriots" />
<meta property="og:description" content="The Comeback is previewing all 32 NFL teams from worst to first leading up to the start of the 2018 regular season on Sept. 6. Up next in our preseason rankings are the almost infallible New England Patriots. 2017 in a nutshell: Almost infallible because they didn&#8217;t win the Super Bowl this time. Instead, they became the Read more..." />
<meta property="og:url" content="http://thecomeback.com/nfl/2018-nfl-preseason-rankings-no-6-new-england-patriots.html" />
<meta property="og:site_name" content="The Comeback" />
<meta property="article:publisher" content="https://www.facebook.com/thecomebacksports/" />
<meta property="article:tag" content="2018 NFL preseason rankings" />
<meta property="article:tag" content="New England Patriots" />
<meta property="article:section" content="NFL" />
<meta property="article:published_time" content="2018-09-01T12:00:10-04:00" />
<meta property="article:modified_time" content="2018-08-30T18:59:46-04:00" />
<meta property="og:updated_time" content="2018-08-30T18:59:46-04:00" />
<meta property="og:image" content="http://cdn1.thecomeback.com/wp-content/uploads/2018/08/11147946-e1535565882490-1024x753.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="753" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Comeback is previewing all 32 NFL teams from worst to first leading up to the start of the 2018 regular season on Sept. 6. Up next in our preseason rankings are the almost infallible New England Patriots. 2017 in a nutshell: Almost infallible because they didn&#8217;t win the Super Bowl this time. Instead, they became the Read more..." />
<meta name="twitter:title" content="2018 NFL preseason rankings: No. 6 New England Patriots" />
<meta name="twitter:site" content="@thecomeback" />
<meta name="twitter:image" content="http://cdn1.thecomeback.com/wp-content/uploads/2018/08/11147946-e1535565882490.jpg" />
<meta name="twitter:creator" content="@Brad_Gagnon" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//load.sumome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Comeback &raquo; Feed" href="http://thecomeback.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Comeback &raquo; Comments Feed" href="http://thecomeback.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Comeback &raquo; 2018 NFL preseason rankings: No. 6 New England Patriots Comments Feed" href="http://thecomeback.com/nfl/2018-nfl-preseason-rankings-no-6-new-england-patriots.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-70751480-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-70751480-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecomeback.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='comeback-style-css'  href='http://thecomeback.com/wp-content/themes/comebackmedia/style.min.css?ver=1.0.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/thecomeback.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.thecomeback.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='http://cdn1.thecomeback.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn1.thecomeback.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn1.thecomeback.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://use.typekit.net/nou3ovc.js?ver=1.0'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='http://thecomeback.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecomeback.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecomeback.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://thecomeback.com/?p=426939' />
<link rel="alternate" type="application/json+oembed" href="http://thecomeback.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecomeback.com%2Fnfl%2F2018-nfl-preseason-rankings-no-6-new-england-patriots.html" />
<link rel="alternate" type="text/xml+oembed" href="http://thecomeback.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecomeback.com%2Fnfl%2F2018-nfl-preseason-rankings-no-6-new-england-patriots.html&#038;format=xml" />

<script>
  console.log('womp-', '', 'thecomeback.com', '/nfl/2018-nfl-preseason-rankings-no-6-new-england-patriots.html?src=rss');
</script>

<script src='https://wompme.blob.core.windows.net/7615/WompRedirAwfulAnnouncing.min.js'></script>
		<style type="text/css">
			.entry-content a {
				border-color: #f4b225;
			}

			.entry-content a:hover,
			.link-box .link-box-list .link-box-item .link-box-link:hover,
			.author-box a:hover {
				color: #f4b225;
			}

			.button-primary,
			button,
			input[type=button],
			input[type=reset],
			input[type=submit],
			.search-form button:hover,
			.search-form button:focus,
			blockquote::before,
			q::before,
			.menu a:hover {
				background-color: #f4b225;
			}

			.button-outline:hover,
			.button-outline:visited:hover {
				background-color: #f4b225;
				border-color: #f4b225;
			}

			.button-primary:hover,
			.button-primary:focus,
			.button:hover,
			button:hover,
			input[type=button]:hover,
			input[type=reset]:hover,
			input[type=submit]:hover,
			.button:focus,
			button:focus,
			input[type=button]:focus,
			input[type=reset]:focus,
			input[type=submit]:focus {
				background-color: #f4b225;
				opacity: 0.8;
			}

			.secondary .widget .widget-title,
			.below-content .widget:not(.csh-widget) .widget-title,
			.below-posts .widget:not(.csh-widget) .widget-title,
			.footer-bottom,
			.site-navigation-wrap {
				background-color: #2c2c31;
			}

			
			.tags-links a:hover,
			.tags-links a:focus {
				background: #000000;
			}

			.tags-links a:hover:after,
			.tags-links a:focus:after {
				border-right-color: #000000;
			}

						?>
		</style>
	<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18120612" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=18120612&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- BEGIN Krux ControlTag for ""The Comeback"" -->
<script class=""kxct"" data-id=""smb5j20ig"" data-timing=""async"" data-version=""3.0"" type=""text/javascript"">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/smb5j20ig.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->


<!--BEGIN DFP HEADER-->
<script>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</script>

<script>
  dfpSlots = [];

  googletag.cmd.push(function() {

  // ADN DFP CODE

    var TopBannerMapping = googletag.sizeMapping().
       addSize([320, 200], []).
       addSize([768, 200], [728, 90]).
       addSize([980, 200], [[970, 250], [970, 90], [728, 90]]).
       build();
    
    var MiddleBannerMapping = googletag.sizeMapping().
       addSize([300, 200], [300, 250]).
       addSize([728, 200], [728, 90]).
       build();

    var SideBar300x600Mapping = googletag.sizeMapping().
       addSize([300, 200], [300, 250]).
       addSize([1020, 200], [300, 600]).
       build();

    var BottomBannerMapping = googletag.sizeMapping().
       addSize([320, 200], [300, 250]).
       addSize([728, 200], [728, 90]).
       addSize([980, 200], [[970, 250], [970, 90], [728, 90]]).
       build();

    var Mobile320BannerMapping = googletag.sizeMapping().
       addSize([320, 200], [320, 50]).
       addSize([768, 200], []).
       build();

    googletag.defineSlot('/30438525/Thecomeback/Thecomeback_970X90_Top', [[728, 90], [970, 66], [970, 250], [970, 90]], 'div-gpt-ad-1485207732782-0').defineSizeMapping(TopBannerMapping).addService(googletag.pubads()); // Desktop Only ad unit
    googletag.defineSlot('/30438525/Thecomeback/Thecomeback_320X50_Top',  [[320, 50], [320, 100]], 'div-gpt-ad-1485207806582-0').defineSizeMapping(Mobile320BannerMapping).addService(googletag.pubads()); // Mobile Only ad unit

	dfpSlots[0] = googletag.defineSlot('/30438525/Thecomeback/Thecomeback_Sidebar_Box_1', [300, 250], 'div-gpt-ad-1524040951222-0').addService(googletag.pubads());
    dfpSlots[1] = googletag.defineSlot('/30438525/Thecomeback/Thecomeback_Sidebar_Box_2', [300, 250], 'div-gpt-ad-1524040951222-1').addService(googletag.pubads());

    dfpSlots[2] = googletag.defineSlot('/30438525/Thecomeback/Thecomeback_728X90_Middle', [[728, 90], [300, 250]], 'div-gpt-ad-1488702900515-1').
        defineSizeMapping(MiddleBannerMapping).
    addService(googletag.pubads());

    dfpSlots[3] = googletag.defineSlot('/30438525/Thecomeback/Thecomeback_728X90_Middle1', [[728, 90], [300, 250]], 'div-gpt-ad-1488702900515-2').
        defineSizeMapping(MiddleBannerMapping).
    addService(googletag.pubads());


    dfpSlots[4] = googletag.defineSlot('/30438525/Thecomeback/Thecomeback_300x600_Middle_Right', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1488702900515-4').
        defineSizeMapping(SideBar300x600Mapping).
    addService(googletag.pubads());

    dfpSlots[5] = googletag.defineSlot('/30438525/Thecomeback/Thecomeback_970X250_Bottom', [[970, 250], [300, 250], [728, 90], [970, 90]], 'div-gpt-ad-1488702900515-6').
        defineSizeMapping(BottomBannerMapping).
    addService(googletag.pubads());

    dfpSlots[6] = googletag.defineSlot('/30438525/Thecomeback/Thecomeback_300x250_BottomSidebar', [300, 250], 'div-gpt-ad-1485207686819-0').addService(googletag.pubads());
    dfpSlots[7] = googletag.defineSlot('/30438525/Thecomeback/Thecomeback_300x600_Top', [[300, 600], [160, 600]], 'div-gpt-ad-1485207623793-0').addService(googletag.pubads());


  // EyePopper DFP CODE
    googletag.defineSlot('/317673431/TheComeback_ROS_Skin', [1, 1], 'div-gpt-ad-1488312712147-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/317673431/Bloguin_ROS_Slider_1x1', 'div-gpt-ad-1427743915088-0-oop').addService(googletag.pubads());

  // Yardbarker DFP CODE
    googletag.defineOutOfPageSlot('/1050324/oop-the-comeback', 'div-gpt-ad-1467656670263-0').addService(googletag.pubads());

    pbjs.que.push(function() {
     pbjs.setTargetingForGPTAsync();
    });

    googletag.pubads().setTargeting("ImpressionNumber",refreshVariable.toString());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

    (detectWidth() >= 768) ? setInterval(function(){refreshSlot(dfpSlots);}, 60000) : console.log('No Refresh');

  });
</script>
<!--END DFP HEADER-->


<!--NATIVO-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

</head>

<body class="post-template-default single single-post postid-426939 single-format-standard wp-custom-logo group-blog no-js">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

			<section id="top-ad-section" class="top-ad-section">
			<div class="wrap">
				<aside class="widget ad-widget hide-in-mobile"><!-- /30438525/Awfulannouncing/Thecomeback_970X90_Top -->
<div id='div-gpt-ad-1485207732782-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485207732782-0'); });
</script>
</div></aside>			</div>
		</section>
	
	<header class="site-header">

			<div class="site-branding">
				<a href="http://thecomeback.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="215" height="129" src="http://cdn1.thecomeback.com/wp-content/uploads/2017/01/cropped-come-back-logo-e1481559564785.png" class="custom-logo" alt="The Comeback" itemprop="logo" /></a>
									<p class="screen-reader-text">The Comeback</p>
							</div><!-- .site-branding -->

			
<form method="get" class="search-form" action="http://thecomeback.com/">
	<label for="search-field" class="screen-reader-text">To search this site, enter a search term</label>
	<input class="search-field" id="search-field" type="text" name="s" value="" aria-required="false" autocomplete="off" placeholder="Search..." />
	<button>
		<span class="screen-reader-text">Submit search form</span>
		<svg class="icon icon-search" aria-hidden="true" role="img"><title>search</title><use xlink:href="#icon-search"></use></svg>	</button>
</form>

			<div class="site-navigation-wrap">
				<div class="wrap">
					<nav id="site-navigation" class="main-navigation">
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu dropdown"><li id="menu-item-183751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183751"><a href="http://thecomeback.com/">Home</a></li>
<li id="menu-item-20090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20090"><a href="http://thecomeback.com/category/nfl">NFL</a></li>
<li id="menu-item-19934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19934"><a href="http://thecomeback.com/category/ncaa">NCAA</a></li>
<li id="menu-item-19932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19932"><a href="http://thecomeback.com/category/nba">NBA</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19930"><a href="http://thecomeback.com/category/mlb">MLB</a></li>
<li id="menu-item-20012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20012"><a href="http://thecomeback.com/category/nhl">NHL</a></li>
<li id="menu-item-19938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19938"><a href="http://thecomeback.com/category/pop-culture">Pop Culture</a></li>
<li id="menu-item-20088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20088"><a href="http://thecomeback.com/category/lists">Lists</a></li>
<li id="menu-item-211875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211875"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-224686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224686"><a href="http://thecomeback.com/category/soccer">Soccer</a></li>
	<li id="menu-item-378656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378656"><a href="http://thecomeback.com/category/racing">Racing</a></li>
	<li id="menu-item-20010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20010"><a href="http://thecomeback.com/about-tcb">About Us/Contact</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->

					
	<nav id="mobile-nav-menu" class="mobile-nav-menu">
		<button class="close-mobile-menu"><span class="screen-reader-text">Close menu</span><svg class="icon icon-close" aria-hidden="true" role="img"><title>close</title><use xlink:href="#icon-close"></use></svg></button>
		<div class="menu-primary-menu-container"><ul id="mobile-menu" class="menu dropdown mobile-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183751"><a href="http://thecomeback.com/"><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20090"><a href="http://thecomeback.com/category/nfl"><span>NFL</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19934"><a href="http://thecomeback.com/category/ncaa"><span>NCAA</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19932"><a href="http://thecomeback.com/category/nba"><span>NBA</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19930"><a href="http://thecomeback.com/category/mlb"><span>MLB</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20012"><a href="http://thecomeback.com/category/nhl"><span>NHL</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19938"><a href="http://thecomeback.com/category/pop-culture"><span>Pop Culture</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20088"><a href="http://thecomeback.com/category/lists"><span>Lists</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211875"><a href="#"><span>More</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224686"><a href="http://thecomeback.com/category/soccer"><span>Soccer</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378656"><a href="http://thecomeback.com/category/racing"><span>Racing</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20010"><a href="http://thecomeback.com/about-tcb"><span>About Us/Contact</span></a></li>
</ul>
</li>
</ul></div>	</nav>
	
					
	<ul class="social-icons">
				<li class="social-icon twitter">
				<a href="https://twitter.com/thecomeback?lang=en">
					<svg class="icon icon-twitter" aria-hidden="true" role="img"><title>Link to Twitter</title><use xlink:href="#icon-twitter"></use></svg>					<span class="screen-reader-text">Link to Twitter</span>
				</a>
			</li><!-- .social-icon -->
					<li class="social-icon facebook">
				<a href="https://www.facebook.com/thecomebacksports/">
					<svg class="icon icon-facebook" aria-hidden="true" role="img"><title>Link to Facebook</title><use xlink:href="#icon-facebook"></use></svg>					<span class="screen-reader-text">Link to Facebook</span>
				</a>
			</li><!-- .social-icon -->
					<li class="social-icon instagram">
				<a href="https://www.instagram.com/thecomeback/">
					<svg class="icon icon-instagram" aria-hidden="true" role="img"><title>Link to Instagram</title><use xlink:href="#icon-instagram"></use></svg>					<span class="screen-reader-text">Link to Instagram</span>
				</a>
			</li><!-- .social-icon -->
		
		<li class="social-icon rss">
			<a href="http://thecomeback.com/feed">
				<svg class="icon icon-rss" aria-hidden="true" role="img"><title>Link to RSS</title><use xlink:href="#icon-rss"></use></svg>				<span class="screen-reader-text">Link to RSS</span>
			</a>
		</li>
	</ul><!-- .social-icons -->

					</div>
			</div><!-- .site-navigation-wrap -->

	</header><!-- .site-header -->

	<div id="content" class="site-content">

	<div class="wrap">

		<article class="post-426939 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl tag-2018-nfl-preseason-rankings tag-new-england-patriots" id="main">
			
			<header class="entry-header">
				<h1 class="entry-title">2018 NFL preseason rankings: No. 6 New England Patriots</h1>
						<blockquote class="entry-custom-excerpt">
							Can the Patriots avenge their Super Bowl loss?						</blockquote>

					
							</header><!-- .entry-header -->

			<div class="primary content-area">
				<main class="site-main" role="main">

				
	<img width="832" height="447" src="http://cdn1.thecomeback.com/wp-content/uploads/2018/08/11147946-e1535565882490-832x447.jpg" class="single-post-featured-image wp-post-image" alt="" />
	<div class="entry-meta">
		<span class="cat-links"><a href="http://thecomeback.com/category/nfl" title="View all posts in NFL"style="background-color: #000000">NFL</a></span><span class="byline">By <span class="author vcard"><a class="url fn n" href="http://thecomeback.com/author/bradgagnon">Brad Gagnon</a></span> </span><span class="posted-on">on <time class="entry-date published" datetime="September 1, 2018">September 1, 2018</time><time class="updated" datetime="August 30, 2018">August 30, 2018</time></span>	</div><!-- .entry-meta -->

	<div class="entry-content">
		<h2 aria-hidden="true" class="hidden"></h2><!-- Arbitrary hidden heading for SumoMe to hook into -->
		<p>The Comeback is previewing all 32 NFL teams from worst to first leading up to the start of the 2018 regular season on Sept. 6. Up next in our preseason rankings are the almost infallible New England Patriots.</p>
<p><strong>2017 in a nutshell</strong>: Almost infallible because they didn&#8217;t win the Super Bowl this time. Instead, they became the first team in NFL history to lose a Super Bowl despite scoring 33 points. After another dominant season on offense, the defense let New England down against Philadelphia in SB LII.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_33074164" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"></div> <script type="text/javascript"> $bp("Brid_33074164", {"id":"13621","width":"640","height":"360","playlist":{"id":"0","mode":"latest"},"video_type":"0"}); </script></div>

<p><strong>What&#8217;s different</strong>: Quite a lot, actually. Gone are Nate Solder, Malcolm Butler, Dion Lewis, Danny Amendola and Brandin Cooks, as well as defensive coordinator Matt Patricia.</p>
<p><strong>Why they could be awesome</strong>: Bill Belichick remains the head coach and Tom Brady remains the quarterback.</p>
<p><strong>Why they could suck</strong>: Brady is 41-years-old, and he has less support than ever now that Solder, Lewis, Amendola and Cooks are gone. Julian Edelman is facing a four-game suspension to start the regular season.</p>
<p><strong>Major additions</strong>: Trailer-sized offensive tackle Trent Brown replaces Solder, Phillip Dorsett and Cordarrelle Patterson join the fray at wide receiver, Jeremy Hill essentially replaces Lewis in the backfield and veteran defensive end Adrian Clayborn is now part of the defensive front.</p>
<p><strong>Major losses</strong>: Solder, Butler, Lewis, Amendola, Cooks, Patricia.</p>
<p><strong>Breakout watch</strong>: Keeping an eye on two newbies. The first is Brown, who has the measurables you want but didn&#8217;t deliver in San Francisco. The second is defensive tackle Danny Shelton, who has the talent to become a Pro Bowler but disappointed in Cleveland. The Pats have a way with players like that.</p>
<p><strong>Position to watch</strong>: The receiving corps is a mess, especially with Edelman out. They&#8217;ll either need Chris Hogan to rediscover the magic he had in 2016 or they&#8217;ll need breakout seasons from semi-reclamation projects Dorsett or Patterson. Again, the Patriots have a way with these types of players. Brady had better hope so.</p>
<p><strong>Prediction</strong>: We know they&#8217;re going to cruise in a weak division, but the Patriots are no longer the best team in football. They might make the Super Bowl again because the AFC is a lot weaker than the NFC, but they&#8217;ll likely be underdogs in that game this time.</p>
<p>12-4, 1st place in the AFC East</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		
	<div class="tags-links">
		<a href="http://thecomeback.com/tag/2018-nfl-preseason-rankings" rel="tag">2018 NFL preseason rankings</a><a href="http://thecomeback.com/tag/new-england-patriots" rel="tag">New England Patriots</a>	</div>

		</footer><!-- .entry-footer -->

	<section id="author-box" class="author-box ">
		<div class="author-wrap">
							<img class="author-avatar" src="http://cdn1.thecomeback.com/thisgivensunday/wp-content/uploads/sites/20/2016/02/Brad-Gagnon_avatar_1455222242-96x96.png" alt="" />
			
			<h2 class="author-title">About Brad Gagnon</h2>
							<div class="author-bio"><p>Brad Gagnon has been passionate about both sports and mass media since he was in diapers -- a passion that won't die until he's in them again. Based in Toronto, he's worked as a national NFL blog editor at theScore.com, a producer and writer at theScore Television Network and a host, reporter and play-by-play voice at Rogers TV. His work has also appeared at CBSSports.com, Deadspin, FoxSports.com, The Guardian, The Hockey News and elsewhere at Comeback Media, but his day gig has him covering the NFL nationally for Bleacher Report.</p>
</div>
			
			<div class="author-box-footer">
								<a href="http://thecomeback.com/author/bradgagnon" class="all-posts">
					View all posts by Brad Gagnon				</a>
				
									<a href="https://twitter.com/Brad_Gagnon" class="twitter">
						Follow on Twitter					</a>
							</div>
		</div>
		<div class="author-ad-box"><div data-glade data-ad-unit-path="/30438525/Thecomeback/Thecomeback_300x250_Author" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div>	</section>

	
					<button id="toggle-comments" class="button button-primary comment-toggle" aria-expanded="false" data-target="comment_wrap" data-height="disqus_thread">
						Show Comments (0)					</button>

					<div id="comment_wrap" class="comment-wrap">
						
<div id="disqus_thread"></div>
					</div>

				
									<aside id="below-posts" class="below-posts">
						<h2 class="screen-reader-text">Related Content</h2>
						<aside class="widget ad-widget"><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='de4a46bb-4647-4312-a6e7-f1eae6f861d3'></script>
</aside><aside class="widget csh-widget"><div class='featured'><a href="http://thecomeback.com/pop-culture/the-10-best-movies-of-the-first-half-of-2018.html" class="image-as-background more-reading-article featured-post" style="background-image: url( http://awfulannouncing.com/wp-content/uploads/2018/07/black-panther-600x400.png )"><h4>The 10 best movies of the first half of 2018</h4></a><a href="http://thecomeback.com/mlb/five-winners-and-five-losers-from-the-mlb-trade-deadline.html" class="image-as-background more-reading-article featured-post" style="background-image: url( http://awfulannouncing.com/wp-content/uploads/2018/07/10981738-e1533071989120-1-600x400.jpg )"><h4>Five winners and five losers from the MLB trade deadline</h4></a><a href="http://thecomeback.com/ncaa/five-football-coaches-from-the-group-of-five-to-watch-this-season.html" class="image-as-background more-reading-article featured-post" style="background-image: url( http://awfulannouncing.com/wp-content/uploads/2018/08/841714222-600x400.jpg )"><h4>Five football coaches from the Group of Five to watch this season</h4></a><a href="http://thecomeback.com/mlb/swarm-of-bees-dugout-double-a-delay.html" class="image-as-background more-reading-article featured-post" style="background-image: url( http://awfulannouncing.com/wp-content/uploads/2018/07/Corpus-Christi-bees-1-600x400.jpg )"><h4>Swarm of bees in home dugout leads to double-A game being delayed to find a beekeeper</h4></a></div></aside><aside class="widget ad-widget hide-in-mobile hide-in-tablet"><center><!-- /30438525/Thecomeback/Thecomeback_728X90_Middle -->
<div id='div-gpt-ad-1488702900515-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-1'); });
</script>
</div></center></aside>					</aside>
				
				<aside id="recent-posts" class="recent-posts mobile-only">
					<h2 class="screen-reader-text">Recent Posts</h2>
					
			<div class="horizontal-blog-card post-427483 post type-post status-publish format-standard has-post-thumbnail hentry category-mlb tag-cleveland-indians tag-josh-donaldson tag-toronto-blue-jays" style="border-top-color: #006732">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/mlb/josh-donaldson-trade-ushers-in-full-rebuild-for-blue-jays.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/oloo-399x287.png); border-bottom-color: #006732"></a>
		<div class="card-contents" style="border-top-color: #006732">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/mlb">MLB</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/mlb/josh-donaldson-trade-ushers-in-full-rebuild-for-blue-jays.html">Josh Donaldson trade ushers in full rebuild for Blue Jays</a></h3>
			</header>

			<section class="card-excerpt">
				<p>The days of the Josh Donaldson-led Toronto contending teams are over, but their future is still very bright.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/liammcguire">
					Liam McGuire	
				</a>

				 On<time class="entry-date">Sep 1, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-427476 post type-post status-publish format-standard has-post-thumbnail hentry category-mlb tag-cleveland-indians tag-josh-donaldson tag-toronto-blue-jays" style="border-top-color: #006732">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/mlb/indians-take-a-worthwhile-chance-on-josh-donaldson-with-an-eye-toward-the-postseason.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/10879053-399x287.jpg); border-bottom-color: #006732"></a>
		<div class="card-contents" style="border-top-color: #006732">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/mlb">MLB</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/mlb/indians-take-a-worthwhile-chance-on-josh-donaldson-with-an-eye-toward-the-postseason.html">Indians take a worthwhile chance on Josh Donaldson with an eye toward the postseason</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>Josh Donaldson makes the Indians lineup a potentially terrifying one in October.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/mattclapp">
					Matt Clapp	
				</a>

				 On<time class="entry-date">Sep 1, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-427467 post type-post status-publish format-standard has-post-thumbnail hentry category-high-school tag-football-participation tag-high-school tag-high-school-football" style="border-top-color: ">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/high-school/california-hs-cancels-varsity-football-outscored-102-0.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/football-399x287.jpg); border-bottom-color: "></a>
		<div class="card-contents" style="border-top-color: ">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/high-school">High School</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/high-school/california-hs-cancels-varsity-football-outscored-102-0.html">California high school cancels varsity football midseason following player vote after 0-2 start where they were outscored 102-0</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>Healdsburg was left with only 12 varsity players, who voted to quit after being outscored 41-0 and 61-0 in their first two games.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Aug 31, 2018</time> <em class="comments-number">1</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
					<div id="in-river-ads" class="in-river-ads">
					<aside class="widget ad-widget hide-in-mobile hide-in-tablet"><center><!-- /30438525/Thecomeback/Thecomeback_728X90_Middle1 -->
<div id='div-gpt-ad-1488702900515-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-2'); });
</script>
</div></center></aside><aside class="widget ad-widget"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_33074164" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"></div> <script type="text/javascript"> $bp("Brid_33074164", {"id":"13621","width":"640","height":"360","playlist":{"id":"0","mode":"latest"},"video_type":"0"}); </script></aside>				</div>
			
			<div class="horizontal-blog-card post-427450 post type-post status-publish format-standard has-post-thumbnail hentry category-mlb tag-andrew-mccutchen tag-facial-hair tag-mlb-trades tag-new-york-yankees tag-san-francisco-giants" style="border-top-color: #006732">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/mlb/andrew-mccutchen-shaves-after-being-traded-to-the-yankees.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/Andrew-McCutchen-Yankees-399x287.png); border-bottom-color: #006732"></a>
		<div class="card-contents" style="border-top-color: #006732">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/mlb">MLB</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/mlb/andrew-mccutchen-shaves-after-being-traded-to-the-yankees.html">Andrew McCutchen shaves after being traded to the Yankees, and looks very different</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>McCutchen is the latest to have to change his look thanks to the Yankees' facial hair policies.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Aug 31, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-427440 post type-post status-publish format-standard has-post-thumbnail hentry category-international tag-antonio-pipkin tag-johnny-manziel tag-wally-pipp" style="border-top-color: #00ecf4">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/international/johnny-manziel-wally-pipp-antonio-pipkin.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/Antonio-Pipkin-Johnny-Manziel-399x287.png); border-bottom-color: #00ecf4"></a>
		<div class="card-contents" style="border-top-color: #00ecf4">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/international">International</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/international/johnny-manziel-wally-pipp-antonio-pipkin.html">Could Johnny Manziel get Wally Pipped as the Alouettes&#8217; starting QB by Antonio Pipkin?</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>Manziel may still get a shot, but Pipkin is the Alouettes' starting QB for now.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Aug 31, 2018</time> <em class="comments-number">1</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-427233 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa tag-fcs tag-georgia-state-panthers tag-kennesaw-state-owls tag-louisiana-monroe-warhawks tag-rice-owls tag-san-jose-state-spartans tag-sela-lions tag-uc-davis-aggies" style="border-top-color: #d10d00">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/ncaa/uc-davis-san-jose-state-first-fcs-over-fbs-upset.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/UC-Davis-Aggies-football-399x287.png); border-bottom-color: #d10d00"></a>
		<div class="card-contents" style="border-top-color: #d10d00">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/ncaa">NCAA</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/ncaa/uc-davis-san-jose-state-first-fcs-over-fbs-upset.html">UC Davis defeats San Jose State for first FCS over FBS upset of the season</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>The first FCS over FBS upset of the season has already happened.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/yeshayahuginsburg">
					Yesh Ginsburg	
				</a>

				 On<time class="entry-date">Aug 31, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
					</aside>

				
				</main><!-- #main -->
			</div><!-- .primary -->

						
<aside class="secondary widget-area" role="complementary">
	<h2 class="screen-reader-text">Sidebar</h2>
	<aside class="widget ad-widget hide-in-mobile"><center><!-- /30438525/Thecomeback/Thecomeback_Sidebar_Box_1 -->
<div id='div-gpt-ad-1524040951222-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524040951222-0'); });
</script>
</div></center></aside><aside class="widget clone-widget"><h3 class="widget-title">Popular Posts</h3><div class='featuredsidebar'><a href="http://thecomeback.com/nfl/which-nfl-coach-will-be-fired-first-in-2018.html" class="image-as-background" style="background-image: url( http://awfulannouncing.com/wp-content/uploads/2018/07/10890798-e1532701590373-2-600x400.jpg )"><h4>Which NFL coach will be fired first in 2018?</h4></a><a href="http://thecomeback.com/nfl/the-nfls-five-most-overpaid-players.html" class="image-as-background" style="background-image: url( http://awfulannouncing.com/wp-content/uploads/2018/07/10889928-e1532700645476-1-600x400.jpg )"><h4>The NFL’s five most overpaid players</h4></a><a href="http://thecomeback.com/pop-culture/moviepass-legacy-tech-company-dot-com-bubble.html" class="image-as-background" style="background-image: url( http://awfulannouncing.com/wp-content/uploads/2018/07/vpm8vz3fh7p300zrgcfr-1-600x400.jpg )"><h4>MoviePass&#039;s legacy likely to mirror that of so many tech companies that came before it</h4></a><a href="http://awfulannouncing.com/espn/a-look-at-the-past-present-and-future-of-30-for-30-as-weve-hit-a-troubling-lull-for-the-series.html" class="image-as-background" style="background-image: url( http://awfulannouncing.com/wp-content/uploads/2018/08/30-for-30-1-600x400.jpg )"><h4>A look at the past, present, and future of 30 for 30, as we&#039;ve hit a troubling lull for the series</h4></a></div></aside><aside class="widget ad-widget"><center>
<td><a href="https://www.betnow.eu/wc/clicks.php?aff=THECOMEBACK_380_704_32598" target="_blank"><img src="http://cdn1.thecomeback.com/wp-content/uploads/2018/08/300x250.gif" alt="BetNow Sportsbook - 100% Sign Up Bonus"width="300" height="250" border="0"/></a></td>
</center></aside><aside class="widget ad-widget hide-in-mobile"><!-- /30438525/Thecomeback/Thecomeback_Sidebar_Box_1 -->
<div id='div-gpt-ad-1524040951222-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524040951222-1'); });
</script>
</div></aside><aside class="widget widget_bloguin_link_box_widget hide-in-mobile">			<div class="link-box link-box-full none" itemscope itemtype="http://schema.org/ItemList">
				<h3 class="widget-title link-box-title" itemprop="name">The Good Stuff</h3>
				<section class="link-box-content">
					
		<div class="link-box-thumb image-as-background" style="background-image: url('http://cdn1.thecomeback.com/wp-content/uploads/2018/04/hulk_american-600x400.png')">
		</div>

							<meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderDescending" />
					<meta itemprop="numberOfItems" content="6" />
					<ul class="link-box-list">
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="http://thecomeback.com/wwe/the-34-greatest-wwe-theme-songs-of-all-time.html" title="Permalink to: The 34 greatest WWE theme songs of all time">The 34 greatest WWE theme songs of all time</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="http://thecomeback.com/nfl/top-nfl-impending-free-agents-for-2019.html" title="Permalink to: Who are the top 10  impending NFL free agents for 2019?">Who are the top 10  impending NFL free agents for 2019?</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="http://thecomeback.com/ncaa/loyola-chicago-8-mid-majors-next-final-four.html" title="Permalink to: 8 mid-major basketball teams who could be next season&#8217;s Loyola-Chicago">8 mid-major basketball teams who could be next season&#8217;s Loyola-Chicago</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="http://thecomeback.com/nfl/which-nfl-qb-will-have-success-with-new-team.html" title="Permalink to: Which NFL quarterback will have the most success with his new team in 2018?">Which NFL quarterback will have the most success with his new team in 2018?</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="http://thecomeback.com/wwe/10-daniel-bryan-matches-wwe-watch-again.html" title="Permalink to: 10 Daniel Bryan WWE matches you should watch again">10 Daniel Bryan WWE matches you should watch again</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="http://thecomeback.com/wwe/ranking-wwe-monday-night-raws-25-greatest-moments.html" title="Permalink to: Ranking WWE Monday Night Raw&#8217;s 25 greatest moments">Ranking WWE Monday Night Raw&#8217;s 25 greatest moments</a>
							</li>
											</ul>
				</section>
			</div>
		</aside><aside class="widget ad-widget"><!-- /30438525/Awfulannouncing/Thecomeback_300x600_Top -->
<div id='div-gpt-ad-1485207623793-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485207623793-0'); });
</script>
</div></aside><aside class="widget widget_bloguin_link_box_widget">			<div class="link-box link-box-half none" itemscope itemtype="http://schema.org/ItemList">
				<h3 class="widget-title link-box-title" itemprop="name">Pop Culture</h3>
				<section class="link-box-content">
					
		<div class="link-box-thumb image-as-background" style="background-image: url('http://cdn1.thecomeback.com/wp-content/uploads/2018/05/MadMen-1-600x400.png')">
		</div>

							<meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderDescending" />
					<meta itemprop="numberOfItems" content="5" />
					<ul class="link-box-list">
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="http://thecomeback.com/pop-culture/5-times-mad-men-reduced-me-to-tears.html" title="Permalink to: 5 times Mad Men reduced me to tears">5 times Mad Men reduced me to tears</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="http://awfulannouncing.com/pop-culture/our-favorite-sports-centric-scripted-tv-shows.html" title="Permalink to: Our favorite sports-centric scripted TV shows">Our favorite sports-centric scripted TV shows</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="http://thecomeback.com/culture/the-truman-show-remains-an-underrated-classic-20-years-after-its-release.html" title="Permalink to: The Truman Show remains an underrated classic 20 years after its release">The Truman Show remains an underrated classic 20 years after its release</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="http://thecomeback.com/pop-culture/5-crime-dramas-detectives-legitimately-terrible-job-dexter-thirteen-law-order.html" title="Permalink to: 5 TV crime dramas with detectives who are legitimately terrible at their job">5 TV crime dramas with detectives who are legitimately terrible at their job</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="http://thecomeback.com/pop-culture/list-things-millennials-killing.html" title="Permalink to: Here is a list of things that millennials are killing">Here is a list of things that millennials are killing</a>
							</li>
											</ul>
				</section>
			</div>
		</aside><aside class="widget ad-widget hide-in-mobile"><!-- /30438525/Thecomeback/Thecomeback_300x600_Middle_Right -->
<div id='div-gpt-ad-1488702900515-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-4'); });
</script>
</div></aside></aside><!-- .secondary -->

			<aside id="recent-posts" class="recent-posts desktop-only">
				<h2 class="screen-reader-text">Recent Posts</h2>
				
			<div class="horizontal-blog-card post-427483 post type-post status-publish format-standard has-post-thumbnail hentry category-mlb tag-cleveland-indians tag-josh-donaldson tag-toronto-blue-jays" style="border-top-color: #006732">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/mlb/josh-donaldson-trade-ushers-in-full-rebuild-for-blue-jays.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/oloo-399x287.png); border-bottom-color: #006732"></a>
		<div class="card-contents" style="border-top-color: #006732">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/mlb">MLB</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/mlb/josh-donaldson-trade-ushers-in-full-rebuild-for-blue-jays.html">Josh Donaldson trade ushers in full rebuild for Blue Jays</a></h3>
			</header>

			<section class="card-excerpt">
				<p>The days of the Josh Donaldson-led Toronto contending teams are over, but their future is still very bright.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/liammcguire">
					Liam McGuire	
				</a>

				 On<time class="entry-date">Sep 1, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-427476 post type-post status-publish format-standard has-post-thumbnail hentry category-mlb tag-cleveland-indians tag-josh-donaldson tag-toronto-blue-jays" style="border-top-color: #006732">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/mlb/indians-take-a-worthwhile-chance-on-josh-donaldson-with-an-eye-toward-the-postseason.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/10879053-399x287.jpg); border-bottom-color: #006732"></a>
		<div class="card-contents" style="border-top-color: #006732">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/mlb">MLB</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/mlb/indians-take-a-worthwhile-chance-on-josh-donaldson-with-an-eye-toward-the-postseason.html">Indians take a worthwhile chance on Josh Donaldson with an eye toward the postseason</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>Josh Donaldson makes the Indians lineup a potentially terrifying one in October.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/mattclapp">
					Matt Clapp	
				</a>

				 On<time class="entry-date">Sep 1, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-427467 post type-post status-publish format-standard has-post-thumbnail hentry category-high-school tag-football-participation tag-high-school tag-high-school-football" style="border-top-color: ">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/high-school/california-hs-cancels-varsity-football-outscored-102-0.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/football-399x287.jpg); border-bottom-color: "></a>
		<div class="card-contents" style="border-top-color: ">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/high-school">High School</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/high-school/california-hs-cancels-varsity-football-outscored-102-0.html">California high school cancels varsity football midseason following player vote after 0-2 start where they were outscored 102-0</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>Healdsburg was left with only 12 varsity players, who voted to quit after being outscored 41-0 and 61-0 in their first two games.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Aug 31, 2018</time> <em class="comments-number">1</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
					<div id="in-river-ads" class="in-river-ads">
					<aside class="widget ad-widget hide-in-mobile hide-in-tablet"><center><!-- /30438525/Thecomeback/Thecomeback_728X90_Middle1 -->
<div id='div-gpt-ad-1488702900515-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-2'); });
</script>
</div></center></aside><aside class="widget ad-widget"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_33074164" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"></div> <script type="text/javascript"> $bp("Brid_33074164", {"id":"13621","width":"640","height":"360","playlist":{"id":"0","mode":"latest"},"video_type":"0"}); </script></aside>				</div>
			
			<div class="horizontal-blog-card post-427450 post type-post status-publish format-standard has-post-thumbnail hentry category-mlb tag-andrew-mccutchen tag-facial-hair tag-mlb-trades tag-new-york-yankees tag-san-francisco-giants" style="border-top-color: #006732">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/mlb/andrew-mccutchen-shaves-after-being-traded-to-the-yankees.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/Andrew-McCutchen-Yankees-399x287.png); border-bottom-color: #006732"></a>
		<div class="card-contents" style="border-top-color: #006732">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/mlb">MLB</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/mlb/andrew-mccutchen-shaves-after-being-traded-to-the-yankees.html">Andrew McCutchen shaves after being traded to the Yankees, and looks very different</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>McCutchen is the latest to have to change his look thanks to the Yankees' facial hair policies.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Aug 31, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-427440 post type-post status-publish format-standard has-post-thumbnail hentry category-international tag-antonio-pipkin tag-johnny-manziel tag-wally-pipp" style="border-top-color: #00ecf4">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/international/johnny-manziel-wally-pipp-antonio-pipkin.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/Antonio-Pipkin-Johnny-Manziel-399x287.png); border-bottom-color: #00ecf4"></a>
		<div class="card-contents" style="border-top-color: #00ecf4">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/international">International</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/international/johnny-manziel-wally-pipp-antonio-pipkin.html">Could Johnny Manziel get Wally Pipped as the Alouettes&#8217; starting QB by Antonio Pipkin?</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>Manziel may still get a shot, but Pipkin is the Alouettes' starting QB for now.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Aug 31, 2018</time> <em class="comments-number">1</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-427233 post type-post status-publish format-standard has-post-thumbnail hentry category-ncaa tag-fcs tag-georgia-state-panthers tag-kennesaw-state-owls tag-louisiana-monroe-warhawks tag-rice-owls tag-san-jose-state-spartans tag-sela-lions tag-uc-davis-aggies" style="border-top-color: #d10d00">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="http://thecomeback.com/ncaa/uc-davis-san-jose-state-first-fcs-over-fbs-upset.html" class="card-image image-as-background" style="background-image: url(http://cdn1.thecomeback.com/wp-content/uploads/2018/08/UC-Davis-Aggies-football-399x287.png); border-bottom-color: #d10d00"></a>
		<div class="card-contents" style="border-top-color: #d10d00">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="http://thecomeback.com/category/ncaa">NCAA</a>
				</span>

				
				<h3 class="entry-title"><a href="http://thecomeback.com/ncaa/uc-davis-san-jose-state-first-fcs-over-fbs-upset.html">UC Davis defeats San Jose State for first FCS over FBS upset of the season</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>The first FCS over FBS upset of the season has already happened.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="http://thecomeback.com/author/yeshayahuginsburg">
					Yesh Ginsburg	
				</a>

				 On<time class="entry-date">Aug 31, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
				</aside>

		</article>
	</div><!-- .wrap -->


	</div><!-- #content -->

			<section id="below-content" class="below-content">
			<div class="wrap">
				<aside class="widget ad-widget hide-in-mobile"><!-- /30438525/Thecomeback/Thecomeback_970X250_Bottom -->
<div id='div-gpt-ad-1488702900515-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-6'); });
</script>
</div></aside>			</div>
		</section>
	
	<footer class="site-footer">
		<h2 class="screen-reader-text">Footer</h2>
		<div class="footer-top">
			<div class="wrap">
				<nav id="footer-navigation" class="footer-navigation">
					<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu dropdown"><li id="menu-item-690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690"><a href="http://thecomeback.com/legal-disclaimer">Legal Information</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-688"><a href="http://thecomeback.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689"><a href="http://thecomeback.com/disclaimer">Disclaimer</a></li>
</ul></div>				</nav><!-- #footer-navigation -->

				
	<ul class="social-icons">
				<li class="social-icon twitter">
				<a href="https://twitter.com/thecomeback?lang=en">
					<svg class="icon icon-twitter" aria-hidden="true" role="img"><title>Link to Twitter</title><use xlink:href="#icon-twitter"></use></svg>					<span class="screen-reader-text">Link to Twitter</span>
				</a>
			</li><!-- .social-icon -->
					<li class="social-icon facebook">
				<a href="https://www.facebook.com/thecomebacksports/">
					<svg class="icon icon-facebook" aria-hidden="true" role="img"><title>Link to Facebook</title><use xlink:href="#icon-facebook"></use></svg>					<span class="screen-reader-text">Link to Facebook</span>
				</a>
			</li><!-- .social-icon -->
					<li class="social-icon instagram">
				<a href="https://www.instagram.com/thecomeback/">
					<svg class="icon icon-instagram" aria-hidden="true" role="img"><title>Link to Instagram</title><use xlink:href="#icon-instagram"></use></svg>					<span class="screen-reader-text">Link to Instagram</span>
				</a>
			</li><!-- .social-icon -->
		
		<li class="social-icon rss">
			<a href="http://thecomeback.com/feed">
				<svg class="icon icon-rss" aria-hidden="true" role="img"><title>Link to RSS</title><use xlink:href="#icon-rss"></use></svg>				<span class="screen-reader-text">Link to RSS</span>
			</a>
		</li>
	</ul><!-- .social-icons -->

	
				<div class="sitelist">
					
	<nav class="dropdown-wrap">
		<button type="button" class="dropdown-toggle" aria-expanded="false" data-location="top">
			The Comeback<svg class="icon icon-down-carrot" aria-hidden="true" role="img"><title>down-carrot</title><use xlink:href="#icon-down-carrot"></use></svg>		</button>
		<ul id="sites-menu" class="menu dropdown-list"><li id="menu-item-211967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211967"><a href="http://awfulannouncing.com/">Awful Announcing</a></li>
<li id="menu-item-211969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211969"><a href="http://nextimpulsesports.com">Next Impulse Sports</a></li>
<li id="menu-item-256354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256354"><a href="http://sportspickle.com/">Sports Pickle</a></li>
<li id="menu-item-287621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287621"><a href="http://collegesportsonly.com">College Sports Only</a></li>
<li id="menu-item-256352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256352"><a href="http://thecomeback.com/freezingcoldtakes/">Freezing Cold Takes</a></li>
</ul>	</nav>

					</div><!-- .sitelist -->
			</div><!-- .wrap -->
		</div><!-- . footer-top -->

		<div class="footer-bottom">
			<div class="wrap">
				<aside class="widget ad-widget"><!-- /317673431/TheComeback_ROS_Skin -->
<div id='div-gpt-ad-1488312712147-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488312712147-0'); });
</script>
</div></aside><aside class="widget ad-widget"><!-- /30438525/Thecomeback/Thecomeback_1x1_1 -->
<div id='div-gpt-ad-1488702900515-7' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-7'); });
</script>
</div>

<!-- /30438525/Thecomeback/Thecomeback_1x1_2 -->
<div id='div-gpt-ad-1488702900515-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-8'); });
</script>
</div>

<!-- /30438525/Thecomeback/Thecomeback_1x1_3 -->
<div id='div-gpt-ad-1488702900515-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-9'); });
</script>
</div></aside>
				<div class="footer-logos mobile-only">
					<div class="logo-wrap wds_comeback_footer_logo_1_wrap"><img width="300" height="180" src="http://cdn1.thecomeback.com/wp-content/uploads/2017/06/comeback-media-logo-300x180.png" class="wds_comeback_footer_logo_1" alt="" /></div><div class="logo-wrap wds_comeback_footer_logo_2_wrap"></div>				</div>

				<aside class="site-info"><p>www.thecomeback.com is a sports fan website and is in no way affiliated with any professional sports team, league, or its Properties. This site is for informational and entertainment purposes only. Copyright © 2017 www.thecomeback.com - All Rights Reserved - Trademarks used herein are property of their respective owners.<br />TheComeback.com is part of the NESN digital network.</p>
</aside>
				<aside class="sitelist">
					
	<nav class="dropdown-wrap">
		<button type="button" class="dropdown-toggle" aria-expanded="false" data-location="top">
			The Comeback<svg class="icon icon-down-carrot" aria-hidden="true" role="img"><title>down-carrot</title><use xlink:href="#icon-down-carrot"></use></svg>		</button>
		<ul id="sites-menu-desktop" class="menu dropdown-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211967"><a href="http://awfulannouncing.com/">Awful Announcing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211969"><a href="http://nextimpulsesports.com">Next Impulse Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256354"><a href="http://sportspickle.com/">Sports Pickle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287621"><a href="http://collegesportsonly.com">College Sports Only</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256352"><a href="http://thecomeback.com/freezingcoldtakes/">Freezing Cold Takes</a></li>
</ul>	</nav>

	
					<div class="footer-logos">
						<div class="logo-wrap wds_comeback_footer_logo_1_wrap"><img width="300" height="180" src="http://cdn1.thecomeback.com/wp-content/uploads/2017/06/comeback-media-logo-300x180.png" class="wds_comeback_footer_logo_1" alt="" /></div><div class="logo-wrap wds_comeback_footer_logo_2_wrap"></div>					</div><!-- .footer-logos -->
				</aside><!-- .sitelist -->
			</div><!-- .wrap -->
		</div><!-- .footer-bottom -->
	</footer><!-- .site-footer -->
</div><!-- #page -->

	<style>
	#wp-admin-bar-my-sites-search {
		height: 34px;
	}
	</style>
	<script>
	jQuery(document).ready( function($) {
		$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

			var searchValRegex = new RegExp( $(this).val(), 'i');

			$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

				return searchValRegex.test( $(this).find('> a').text() );

			}).show();

		});
	});
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecomeback-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.thecomeback.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"426939 http:\/\/thecomeback.com\/?p=426939","disqusShortname":"thecomeback-com","disqusTitle":"2018 NFL preseason rankings: No. 6 New England Patriots","disqusUrl":"http:\/\/thecomeback.com\/nfl\/2018-nfl-preseason-rankings-no-6-new-england-patriots.html","postId":"426939"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn1.thecomeback.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://cdn1.thecomeback.com/wp-content/themes/comebackmedia/assets/scripts/project.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://cdn1.thecomeback.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cdn1.thecomeback.com/wp-content/themes/comebackmedia/assets/scripts/mobile-nav-menu.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='//load.sumome.com/' data-sumo-site-id="f4e47fd60977fa5f93ff6914f609fa210fd746e9da658e9007b2611067d61ffb" async></script>
<script type='text/javascript' src='http://cdn1.thecomeback.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-B1LSBdycw_Ne-"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-B1LSBdycw_Ne-.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag --><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="display:none"><defs><style>.cls-1{fill:#1d1d1b}</style><path id="SVGID_1_" d="M0 0h24v24H0z"/><path id="SVGID_3_" d="M0 0h24v24H0z"/></defs><symbol id="icon-arrow" viewBox="0 0 36.81 24.07"><title>arrow</title><path d="M42.31 16.51l-.1-.17-.13-.15L30 5.25a1 1 0 0 0-1.44 1.39l.1.09 10.14 9.2-32.21-.06a1 1 0 1 0 0 2l32.23.05-10.05 9.31A1 1 0 0 0 30 28.78l.09-.09 11.99-11.05.1-.11a1 1 0 0 0 .12-.18.88.88 0 0 0 .1-.2 1 1 0 0 0 0-.24 1 1 0 0 0 0-.2 1.24 1.24 0 0 0-.09-.2z" transform="translate(-5.59 -4.94)"/></symbol><symbol id="icon-bars" viewBox="0 0 24 28"><path d="M24 21v2q0 .406-.297.703T23 24H1q-.406 0-.703-.297T0 23v-2q0-.406.297-.703T1 20h22q.406 0 .703.297T24 21zm0-8v2q0 .406-.297.703T23 16H1q-.406 0-.703-.297T0 15v-2q0-.406.297-.703T1 12h22q.406 0 .703.297T24 13zm0-8v2q0 .406-.297.703T23 8H1q-.406 0-.703-.297T0 7V5q0-.406.297-.703T1 4h22q.406 0 .703.297T24 5z"/></symbol><symbol id="icon-calendar" viewBox="0 0 24 24"><style>.st0{clip-path:url(#SVGID_2_)}.st1{clip-path:url(#SVGID_4_)}</style><g id="calendar"><clipPath id="SVGID_2_"><use xlink:href="#SVGID_1_" overflow="visible"/></clipPath><path d="M12.5 16H17v3h-4.5zM7 16h4.5v3H7zM12.5 12H17v3h-4.5zM7 12h4.5v3H7z"/><g class="st0"><clipPath id="SVGID_4_"><use xlink:href="#SVGID_3_" overflow="visible"/></clipPath><path d="M0 23.5c0 .3.2.5.5.5h23c.3 0 .5-.2.5-.5V8H0v15.5zM2.5 16c-.3 0-.5-.2-.5-.5s.2-.5.5-.5H6v-3H2.5c-.3 0-.5-.2-.5-.5s.2-.5.5-.5H6V9.5c0-.3.2-.5.5-.5s.5.2.5.5V11h4.5V9.5c0-.3.2-.5.5-.5s.5.2.5.5V11H17V9.5c0-.3.2-.5.5-.5s.5.2.5.5V11h3.5c.3 0 .5.2.5.5s-.2.5-.5.5H18v3h3.5c.3 0 .5.2.5.5s-.2.5-.5.5H18v3h3.5c.3 0 .5.2.5.5s-.2.5-.5.5H18v1.5c0 .3-.2.5-.5.5s-.5-.2-.5-.5V20h-4.5v1.5c0 .3-.2.5-.5.5s-.5-.2-.5-.5V20H7v1.5c0 .3-.2.5-.5.5s-.5-.2-.5-.5V20H2.5c-.3 0-.5-.2-.5-.5s.2-.5.5-.5H6v-3H2.5zM23.5 2H20V.5c0-.3-.2-.5-.5-.5h-3c-.3 0-.5.2-.5.5V2H8V.5c0-.3-.2-.5-.5-.5h-3c-.3 0-.5.2-.5.5V2H.5c-.3 0-.5.2-.5.5V7h24V2.5c0-.3-.2-.5-.5-.5M7 4H5V1h2v3zm12 0h-2V1h2v3z"/></g></g></symbol><symbol id="icon-check" viewBox="0 0 24 21"><style/><path d="M23.7 4L20.2.5c-.2-.2-.5-.2-.7 0l-12 12-3.1-3.1c-.2-.2-.5-.2-.7 0L.2 12.9c-.2.2-.2.5 0 .7l6.9 6.9c.1.1.2.1.3.1.1 0 .3 0 .3-.1l16-15.8c.2-.2.2-.5 0-.7" id="checkmark"/></symbol><symbol id="icon-close" viewBox="0 0 22 28"><path d="M20.281 20.656q0 .625-.438 1.062l-2.125 2.125q-.438.438-1.062.438t-1.062-.438L11 19.249l-4.594 4.594q-.438.438-1.062.438t-1.062-.438l-2.125-2.125q-.438-.438-.438-1.062t.438-1.062L6.751 15l-4.594-4.594q-.438-.438-.438-1.062t.438-1.062l2.125-2.125q.438-.438 1.062-.438t1.062.438L11 10.751l4.594-4.594q.438-.438 1.062-.438t1.062.438l2.125 2.125q.438.438.438 1.062t-.438 1.062L15.249 15l4.594 4.594q.438.438.438 1.062z"/></symbol><symbol id="icon-comment-bubble" viewBox="0 0 29 24"><path d="M27.5.3H1.7c-.3 0-.6.3-.6.6v17.9c0 .3.3.6.6.6H9v3.9c0 .2.1.4.3.5h.2c.1 0 .3-.1.4-.2l4.3-4.3h13.2c.3 0 .6-.3.6-.6V.8c0-.3-.2-.5-.5-.5z"/></symbol><symbol id="icon-down-carrot" viewBox="0 0 28 24"><path d="M27.9 7.1c0-.1-.1-.1-.2-.1H16.9c-.1 0-.2 0-.2.1v.2l5.4 9c0 .1.1.1.2.1s.2 0 .2-.1l5.4-9v-.2zM.1.4h1v23.2h-1z"/></symbol><symbol id="icon-facebook-square" viewBox="0 0 24 28"><path d="M19.5 2q1.859 0 3.18 1.32T24 6.5v15q0 1.859-1.32 3.18T19.5 26h-2.938v-9.297h3.109l.469-3.625h-3.578v-2.312q0-.875.367-1.313t1.43-.438l1.906-.016V5.765q-.984-.141-2.781-.141-2.125 0-3.398 1.25t-1.273 3.531v2.672H9.688v3.625h3.125v9.297H4.5q-1.859 0-3.18-1.32T0 21.499v-15q0-1.859 1.32-3.18t3.18-1.32h15z"/></symbol><symbol id="icon-facebook" viewBox="0 0 20 20"><path d="M10 .4C4.698.4.4 4.698.4 10s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6S15.302.4 10 .4zm2.274 6.634h-1.443c-.171 0-.361.225-.361.524V8.6h1.805l-.273 1.486H10.47v4.461H8.767v-4.461H7.222V8.6h1.545v-.874c0-1.254.87-2.273 2.064-2.273h1.443v1.581z"/></symbol><symbol id="icon-googleplus-square" viewBox="0 0 27 32"><path d="M16.375 16.161q0-.464-.107-1.143H9.804v2.357h3.875q-.054.429-.295.893t-.67.946-1.188.795-1.723.313q-1.768 0-3.018-1.268T5.535 16t1.25-3.054 3.018-1.268q1.643 0 2.732 1.054l1.857-1.804q-1.929-1.786-4.589-1.786-2.857 0-4.857 2.009t-2 4.848 2 4.848 4.857 2.009q2.946 0 4.759-1.875t1.812-4.821zm6.161.821h1.946v-1.964h-1.946v-1.964h-1.964v1.964h-1.964v1.964h1.964v1.964h1.964v-1.964zm4.893-9.553v17.143q0 2.125-1.509 3.634t-3.634 1.509H5.143q-2.125 0-3.634-1.509T0 24.572V7.429q0-2.125 1.509-3.634t3.634-1.509h17.143q2.125 0 3.634 1.509t1.509 3.634z"/></symbol><symbol id="icon-googleplus" viewBox="0 0 20 20"><path d="M10 .4C4.698.4.4 4.698.4 10s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6S15.302.4 10 .4zm-.553 13.721c-.603.293-1.252.324-1.503.324h-.075-.054c-.392 0-2.343-.09-2.343-1.867 0-1.746 2.125-1.883 2.776-1.883h.017c-.376-.502-.298-1.008-.298-1.008a2.34 2.34 0 0 1-.14.004c-.245 0-.718-.039-1.124-.301-.498-.32-.75-.865-.75-1.619 0-2.131 2.327-2.217 2.35-2.219h2.324v.051c0 .26-.467.311-.785.354-.108.016-.325.037-.386.068.589.315.684.809.684 1.545 0 .838-.328 1.281-.676 1.592-.216.193-.385.344-.385.547 0 .199.232.402.502.639.441.389 1.046.918 1.046 1.811 0 .923-.397 1.583-1.18 1.962zM14.5 10H13v1.5h-1V10h-1.5V9H12V7.5h1V9h1.5v1zm-6.277 1.15a2.08 2.08 0 0 0-.157.006 1.918 1.918 0 0 0-1.15.469c-.294.266-.444.602-.423.941.045.711.808 1.127 1.735 1.061.912-.066 1.52-.592 1.476-1.303-.042-.668-.623-1.174-1.481-1.174zm.874-3.865c-.242-.85-.632-1.102-1.238-1.102a.75.75 0 0 0-.194.027c-.263.075-.472.294-.588.62-.119.33-.126.674-.024 1.066.185.701.683 1.209 1.185 1.209a.664.664 0 0 0 .194-.027c.549-.154.893-.992.665-1.793z"/></symbol><symbol id="icon-instagram-square" viewBox="0 0 27 32"><path d="M18.286 16q0-1.893-1.339-3.232t-3.232-1.339-3.232 1.339T9.144 16t1.339 3.232 3.232 1.339 3.232-1.339T18.286 16zm2.464 0q0 2.929-2.054 4.982t-4.982 2.054-4.982-2.054T6.678 16t2.054-4.982 4.982-2.054 4.982 2.054T20.75 16zm1.929-7.321q0 .679-.482 1.161t-1.161.482-1.161-.482-.482-1.161.482-1.161 1.161-.482 1.161.482.482 1.161zM13.714 4.75l-1.366-.009q-1.241-.009-1.884 0t-1.723.054-1.839.179-1.277.33q-.893.357-1.571 1.036T3.018 7.911q-.196.518-.33 1.277t-.179 1.839-.054 1.723 0 1.884T2.464 16t-.009 1.366 0 1.884.054 1.723.179 1.839.33 1.277q.357.893 1.036 1.571t1.571 1.036q.518.196 1.277.33t1.839.179 1.723.054 1.884 0 1.366-.009 1.366.009 1.884 0 1.723-.054 1.839-.179 1.277-.33q.893-.357 1.571-1.036t1.036-1.571q.196-.518.33-1.277t.179-1.839.054-1.723 0-1.884T24.964 16t.009-1.366 0-1.884-.054-1.723-.179-1.839-.33-1.277q-.357-.893-1.036-1.571t-1.571-1.036q-.518-.196-1.277-.33t-1.839-.179-1.723-.054-1.884 0-1.366.009zM27.429 16q0 4.089-.089 5.661-.179 3.714-2.214 5.75t-5.75 2.214q-1.571.089-5.661.089t-5.661-.089q-3.714-.179-5.75-2.214T.09 21.661Q.001 20.09.001 16t.089-5.661q.179-3.714 2.214-5.75t5.75-2.214q1.571-.089 5.661-.089t5.661.089q3.714.179 5.75 2.214t2.214 5.75q.089 1.571.089 5.661z"/></symbol><symbol id="icon-instagram" viewBox="0 0 20 20"><path d="M13 10a3 3 0 1 1-6 0c0-.171.018-.338.049-.5H6v3.997c0 .278.225.503.503.503h6.995a.503.503 0 0 0 .502-.503V9.5h-1.049c.031.162.049.329.049.5zm-3 2a2 2 0 1 0-.001-4.001A2 2 0 0 0 10 12zm2.4-4.1h1.199a.301.301 0 0 0 .301-.3V6.401a.301.301 0 0 0-.301-.301H12.4a.301.301 0 0 0-.301.301V7.6c.001.165.136.3.301.3zM10 .4C4.698.4.4 4.698.4 10s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6S15.302.4 10 .4zm5 13.489C15 14.5 14.5 15 13.889 15H6.111C5.5 15 5 14.5 5 13.889V6.111C5 5.5 5.5 5 6.111 5h7.778C14.5 5 15 5.5 15 6.111v7.778z"/></symbol><symbol id="icon-left-arrow" viewBox="0 0 14 22"><style>.st0{fill:none;stroke:#000;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:10}</style><path d="M12.9 21.4L1.1 11 12.9.6"/></symbol><symbol id="icon-linkedin-square" viewBox="0 0 24 28"><path d="M3.703 22.094h3.609V11.25H3.703v10.844zM7.547 7.906q-.016-.812-.562-1.344t-1.453-.531-1.477.531-.57 1.344q0 .797.555 1.336t1.445.539h.016q.922 0 1.484-.539t.562-1.336zm9.141 14.188h3.609v-6.219q0-2.406-1.141-3.641T16.14 11q-2.125 0-3.266 1.828h.031V11.25H9.296q.047 1.031 0 10.844h3.609v-6.062q0-.594.109-.875.234-.547.703-.93t1.156-.383q1.813 0 1.813 2.453v5.797zM24 6.5v15q0 1.859-1.32 3.18T19.5 26h-15q-1.859 0-3.18-1.32T0 21.5v-15q0-1.859 1.32-3.18T4.5 2h15q1.859 0 3.18 1.32T24 6.5z"/></symbol><symbol id="icon-linkedin" viewBox="0 0 20 20"><path d="M10 .4C4.698.4.4 4.698.4 10s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6S15.302.4 10 .4zM7.65 13.979H5.706V7.723H7.65v6.256zm-.984-7.024c-.614 0-1.011-.435-1.011-.973 0-.549.409-.971 1.036-.971s1.011.422 1.023.971c0 .538-.396.973-1.048.973zm8.084 7.024h-1.944v-3.467c0-.807-.282-1.355-.985-1.355-.537 0-.856.371-.997.728-.052.127-.065.307-.065.486v3.607H8.814v-4.26c0-.781-.025-1.434-.051-1.996h1.689l.089.869h.039c.256-.408.883-1.01 1.932-1.01 1.279 0 2.238.857 2.238 2.699v3.699z"/></symbol><symbol id="icon-nav-arrow" viewBox="0 0 11 8"><style>.st0{fill:none;stroke:#fff;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:10}</style><path d="M.7 1.3l4.8 5.4 4.8-5.4"/></symbol><symbol id="icon-reply" viewBox="0 0 21 27"><style>.st0{clip-path:url(#SVGID_2_)}.st1{clip-path:url(#SVGID_4_)}</style><path d="M9.8.3c-.2.1-.3.3-.3.5l.4 4.1c-2.4 1.6-4.4 3.4-6 5.3C-.8 16-.4 22 5.2 26.6c.2.2.5.1.7-.1.1-.1.1-.5-.1-.6-3.6-3-1.9-6.2-.6-7.8 1.3-1.6 3.3-3 5.6-4.1l.4 4.8c0 .2.2.4.3.4.2.1.4 0 .5-.2l8.1-9.9c.2-.2.1-.5-.1-.7L10.1.3c.1-.1-.2-.1-.3 0" id="reply"/></symbol><symbol id="icon-right-arrow" viewBox="0 0 14 22"><style>.st0{fill:none;stroke:#000;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:10}</style><path d="M1.1 21.4L12.9 11 1.1.6"/></symbol><symbol id="icon-rss" viewBox="0 0 35 35"><path d="M17.5 5.5c-6.6 0-12 5.4-12 12s5.4 12 12 12 12-5.4 12-12-5.4-12-12-12m-2 18h-3v-3c1.9 0 3 .9 3 3m3 0c0-3.3-2.7-6-6-6v-1c3.9 0 7 3.1 7 7h-1zm4 0c0-5.5-4.5-10-10-10v-1c6.1 0 11 4.9 11 11h-1z"/></symbol><symbol id="icon-search" viewBox="0 0 19 19"><path d="M4.7 7.2c0 1.6.6 3.1 1.5 4.2L.4 17.1c-.3.3-.3.8 0 1.1.3.3.8.3 1.1 0l5.8-5.7c1.1.9 2.6 1.5 4.2 1.5a6.7 6.7 0 0 0 0-13.4C7.8.4 4.7 3.4 4.7 7.2zm12 0c0 2.9-2.3 5.2-5.2 5.2-2.9 0-5.2-2.3-5.2-5.2C6.3 4.3 8.6 2 11.5 2c2.9-.1 5.2 2.3 5.2 5.2z"/></symbol><symbol id="icon-twitter-square" viewBox="0 0 24 28"><path d="M20 9.531q-.875.391-1.891.531 1.062-.625 1.453-1.828-1.016.594-2.094.797Q16.515 8 15.077 8q-1.359 0-2.32.961t-.961 2.32q0 .453.078.75-2.016-.109-3.781-1.016t-3-2.422q-.453.781-.453 1.656 0 1.781 1.422 2.734-.734-.016-1.563-.406v.031q0 1.172.781 2.086t1.922 1.133q-.453.125-.797.125-.203 0-.609-.063.328.984 1.164 1.625t1.898.656q-1.813 1.406-4.078 1.406-.406 0-.781-.047 2.312 1.469 5.031 1.469 1.75 0 3.281-.555t2.625-1.484 1.883-2.141 1.172-2.531.383-2.633q0-.281-.016-.422.984-.703 1.641-1.703zM24 6.5v15q0 1.859-1.32 3.18T19.5 26h-15q-1.859 0-3.18-1.32T0 21.5v-15q0-1.859 1.32-3.18T4.5 2h15q1.859 0 3.18 1.32T24 6.5z"/></symbol><symbol id="icon-twitter" viewBox="0 0 20 20"><path d="M10 .4C4.698.4.4 4.698.4 10s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6S15.302.4 10 .4zm3.905 7.864c.004.082.005.164.005.244 0 2.5-1.901 5.381-5.379 5.381a5.335 5.335 0 0 1-2.898-.85c.147.018.298.025.451.025.886 0 1.701-.301 2.348-.809a1.895 1.895 0 0 1-1.766-1.312 1.9 1.9 0 0 0 .853-.033 1.892 1.892 0 0 1-1.517-1.854v-.023c.255.141.547.227.857.237a1.89 1.89 0 0 1-.585-2.526 5.376 5.376 0 0 0 3.897 1.977 1.891 1.891 0 0 1 3.222-1.725 3.797 3.797 0 0 0 1.2-.459 1.9 1.9 0 0 1-.831 1.047 3.799 3.799 0 0 0 1.086-.299 3.834 3.834 0 0 1-.943.979z"/></symbol><symbol id="icon-video" viewBox="0 0 27 16"><path d="M15.5 1h-13C1.7 1 1 1.7 1 2.5v11c0 .8.7 1.5 1.5 1.5h13c.8 0 1.5-.7 1.5-1.5v-11c0-.8-.6-1.5-1.5-1.5zM24.8 2.1c-.1-.1-.3-.1-.5 0l-6 3c-.2 0-.3.2-.3.4v5c0 .2.1.4.3.4l6 3c.1 0 .1.1.2.1s.2 0 .3-.1c.1-.1.2-.3.2-.4v-11c0-.2-.1-.3-.2-.4z"/></symbol></svg>
</body>
</html>
