<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thecomeback.com/xmlrpc.php">

	<title>The top 10 active players to never win an MVP Award</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There are a whole lot of impressive active players who have never won a MVP award. Drew Brees is one who might be able to change that this year."/>
<link rel="canonical" href="https://thecomeback.com/general/top-10-active-players-no-mvp.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The top 10 active players to never win an MVP Award" />
<meta property="og:description" content="There are a whole lot of impressive active players who have never won a MVP award. Drew Brees is one who might be able to change that this year." />
<meta property="og:url" content="https://thecomeback.com/general/top-10-active-players-no-mvp.html" />
<meta property="og:site_name" content="The Comeback" />
<meta property="article:publisher" content="https://www.facebook.com/thecomebacksports/" />
<meta property="article:tag" content="awards" />
<meta property="article:tag" content="awards voting" />
<meta property="article:tag" content="MVP" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2018-12-05T17:00:24+00:00" />
<meta property="article:modified_time" content="2018-12-05T02:52:59+00:00" />
<meta property="og:updated_time" content="2018-12-05T02:52:59+00:00" />
<meta property="og:image" content="https://cdn1.thecomeback.com/wp-content/uploads/2018/11/11596341-e1541528068805.jpg" />
<meta property="og:image:secure_url" content="https://cdn1.thecomeback.com/wp-content/uploads/2018/11/11596341-e1541528068805.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="572" />
<meta property="og:image:alt" content="Drew Brees" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There are a whole lot of impressive active players who have never won a MVP award. Drew Brees is one who might be able to change that this year." />
<meta name="twitter:title" content="The top 10 active players to never win an MVP Award" />
<meta name="twitter:site" content="@thecomeback" />
<meta name="twitter:image" content="https://cdn1.thecomeback.com/wp-content/uploads/2018/11/11596341-e1541528068805.jpg" />
<meta name="twitter:creator" content="@myoder84" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//load.sumome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Comeback &raquo; Feed" href="https://thecomeback.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Comeback &raquo; Comments Feed" href="https://thecomeback.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Comeback &raquo; The top 10 active players to never win an MVP Award Comments Feed" href="https://thecomeback.com/general/top-10-active-players-no-mvp.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-70751480-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-70751480-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecomeback.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='comeback-style-css'  href='https://thecomeback.com/wp-content/themes/comebackmedia/style.min.css?ver=1.0.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/thecomeback.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.thecomeback.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.0'></script>
<script type='text/javascript' src='https://cdn1.thecomeback.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn1.thecomeback.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn1.thecomeback.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=4.9.8+2.4.2'></script>
<script type='text/javascript' src='https://cdn1.thecomeback.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://use.typekit.net/nou3ovc.js?ver=1.0'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://thecomeback.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecomeback.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecomeback.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://thecomeback.com/?p=443597' />
<link rel="alternate" type="application/json+oembed" href="https://thecomeback.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecomeback.com%2Fgeneral%2Ftop-10-active-players-no-mvp.html" />
<link rel="alternate" type="text/xml+oembed" href="https://thecomeback.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecomeback.com%2Fgeneral%2Ftop-10-active-players-no-mvp.html&#038;format=xml" />

<script>
  console.log('womp-', '', 'thecomeback.com', '/general/top-10-active-players-no-mvp.html?src=rss?src=rss');
</script>

<script src='https://wompme.blob.core.windows.net/7615/WompRedirAwfulAnnouncing.min.js'></script>
		<style type="text/css">
			.entry-content a {
				border-color: #f4b225;
			}

			.entry-content a:hover,
			.link-box .link-box-list .link-box-item .link-box-link:hover,
			.author-box a:hover {
				color: #f4b225;
			}

			.button-primary,
			button,
			input[type=button],
			input[type=reset],
			input[type=submit],
			.search-form button:hover,
			.search-form button:focus,
			blockquote::before,
			q::before,
			.menu a:hover {
				background-color: #f4b225;
			}

			.button-outline:hover,
			.button-outline:visited:hover {
				background-color: #f4b225;
				border-color: #f4b225;
			}

			.button-primary:hover,
			.button-primary:focus,
			.button:hover,
			button:hover,
			input[type=button]:hover,
			input[type=reset]:hover,
			input[type=submit]:hover,
			.button:focus,
			button:focus,
			input[type=button]:focus,
			input[type=reset]:focus,
			input[type=submit]:focus {
				background-color: #f4b225;
				opacity: 0.8;
			}

			.secondary .widget .widget-title,
			.below-content .widget:not(.csh-widget) .widget-title,
			.below-posts .widget:not(.csh-widget) .widget-title,
			.footer-bottom,
			.site-navigation-wrap {
				background-color: #2c2c31;
			}

			
			.tags-links a:hover,
			.tags-links a:focus {
				background: #595c62;
			}

			.tags-links a:hover:after,
			.tags-links a:focus:after {
				border-right-color: #595c62;
			}

						?>
		</style>
	<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18120612" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=18120612&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- BEGIN Krux ControlTag for ""The Comeback"" -->
<script class=""kxct"" data-id=""smb5j20ig"" data-timing=""async"" data-version=""3.0"" type=""text/javascript"">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/smb5j20ig.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->


<!--BEGIN DFP HEADER-->
<script>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</script>

<script>
  dfpSlots = [];

  googletag.cmd.push(function() {

  // ADN DFP CODE

    var TopBannerMapping = googletag.sizeMapping().
       addSize([320, 200], []).
       addSize([768, 200], [728, 90]).
       addSize([980, 200], [[970, 250], [970, 90], [728, 90]]).
       build();
    
    var MiddleBannerMapping = googletag.sizeMapping().
       addSize([300, 200], [300, 250]).
       addSize([728, 200], [728, 90]).
       build();

    var SideBar300x600Mapping = googletag.sizeMapping().
       addSize([300, 200], [300, 250]).
       addSize([1020, 200], [300, 600]).
       build();

    var BottomBannerMapping = googletag.sizeMapping().
       addSize([320, 200], [300, 250]).
       addSize([728, 200], [728, 90]).
       addSize([980, 200], [[970, 250], [970, 90], [728, 90]]).
       build();

    var Mobile320BannerMapping = googletag.sizeMapping().
       addSize([320, 200], [320, 50]).
       addSize([768, 200], []).
       build();

    googletag.defineSlot('/339474670/Thecomeback/Thecomeback_970X90_Top', [[728, 90], [970, 66], [970, 250], [970, 90]], 'div-gpt-ad-1485207732782-0').defineSizeMapping(TopBannerMapping).addService(googletag.pubads()); // Desktop Only ad unit
    googletag.defineSlot('/339474670/Thecomeback/Thecomeback_320X50_Top',  [[320, 50], [320, 100]], 'div-gpt-ad-1485207806582-0').defineSizeMapping(Mobile320BannerMapping).addService(googletag.pubads()); // Mobile Only ad unit

	dfpSlots[0] = googletag.defineSlot('/339474670/Thecomeback/Thecomeback_Sidebar_Box_1', [300, 250], 'div-gpt-ad-1524040951222-0').addService(googletag.pubads());
    dfpSlots[1] = googletag.defineSlot('/339474670/Thecomeback/Thecomeback_Sidebar_Box_2', [300, 250], 'div-gpt-ad-1524040951222-1').addService(googletag.pubads());

    dfpSlots[2] = googletag.defineSlot('/339474670/Thecomeback/Thecomeback_728X90_Middle', [[728, 90], [300, 250]], 'div-gpt-ad-1488702900515-1').
        defineSizeMapping(MiddleBannerMapping).
    addService(googletag.pubads());

    dfpSlots[3] = googletag.defineSlot('/339474670/Thecomeback/Thecomeback_728X90_Middle1', [[728, 90], [300, 250]], 'div-gpt-ad-1488702900515-2').
        defineSizeMapping(MiddleBannerMapping).
    addService(googletag.pubads());


    dfpSlots[4] = googletag.defineSlot('/339474670/Thecomeback/Thecomeback_300x600_Middle_Right', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1488702900515-4').
        defineSizeMapping(SideBar300x600Mapping).
    addService(googletag.pubads());

    dfpSlots[5] = googletag.defineSlot('/339474670/Thecomeback/Thecomeback_970X250_Bottom', [[970, 250], [300, 250], [728, 90], [970, 90]], 'div-gpt-ad-1488702900515-6').
        defineSizeMapping(BottomBannerMapping).
    addService(googletag.pubads());

    dfpSlots[6] = googletag.defineSlot('/339474670/Thecomeback/Thecomeback_300x250_BottomSidebar', [300, 250], 'div-gpt-ad-1485207686819-0').addService(googletag.pubads());
    dfpSlots[7] = googletag.defineSlot('/339474670/Thecomeback/Thecomeback_300x600_Top', [[300, 600], [160, 600]], 'div-gpt-ad-1485207623793-0').addService(googletag.pubads());


  // EyePopper DFP CODE
    googletag.defineSlot('/317673431/TheComeback_ROS_Skin', [1, 1], 'div-gpt-ad-1488312712147-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/317673431/Bloguin_ROS_Slider_1x1', 'div-gpt-ad-1427743915088-0-oop').addService(googletag.pubads());

  // Yardbarker DFP CODE
    googletag.defineOutOfPageSlot('/1050324/oop-the-comeback', 'div-gpt-ad-1467656670263-0').addService(googletag.pubads());

    pbjs.que.push(function() {
     pbjs.setTargetingForGPTAsync();
    });

    googletag.pubads().setTargeting("ImpressionNumber",refreshVariable.toString());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

    (detectWidth() >= 768) ? setInterval(function(){refreshSlot(dfpSlots);}, 60000) : console.log('No Refresh');

  });
</script>
<!--END DFP HEADER-->


<!--NATIVO-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

</head>

<body class="post-template-default single single-post postid-443597 single-format-standard wp-custom-logo group-blog no-js">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

			<section id="top-ad-section" class="top-ad-section">
			<div class="wrap">
				<aside class="widget ad-widget hide-in-mobile"><!-- /30438525/Awfulannouncing/Thecomeback_970X90_Top -->
<div id='div-gpt-ad-1485207732782-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485207732782-0'); });
</script>
</div></aside><aside class="widget ad-widget"><div id='div-gpt-ad-1485207806582-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485207806582-0'); });
</script>
</div></aside>			</div>
		</section>
	
	<header class="site-header">

			<div class="site-branding">
				<a href="https://thecomeback.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="215" height="129" src="https://cdn1.thecomeback.com/wp-content/uploads/2017/01/cropped-come-back-logo-e1481559564785.png" class="custom-logo" alt="The Comeback" itemprop="logo" /></a>
									<p class="screen-reader-text">The Comeback</p>
							</div><!-- .site-branding -->

			
<form method="get" class="search-form" action="https://thecomeback.com/">
	<label for="search-field" class="screen-reader-text">To search this site, enter a search term</label>
	<input class="search-field" id="search-field" type="text" name="s" value="" aria-required="false" autocomplete="off" placeholder="Search..." />
	<button>
		<span class="screen-reader-text">Submit search form</span>
		<svg class="icon icon-search" aria-hidden="true" role="img"><title>search</title><use xlink:href="#icon-search"></use></svg>	</button>
</form>

			<div class="site-navigation-wrap">
				<div class="wrap">
					<nav id="site-navigation" class="main-navigation">
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu dropdown"><li id="menu-item-183751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183751"><a href="https://thecomeback.com/">Home</a></li>
<li id="menu-item-20090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20090"><a href="https://thecomeback.com/category/nfl">NFL</a></li>
<li id="menu-item-19934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19934"><a href="https://thecomeback.com/category/ncaa">NCAA</a></li>
<li id="menu-item-19932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19932"><a href="https://thecomeback.com/category/nba">NBA</a></li>
<li id="menu-item-19930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19930"><a href="https://thecomeback.com/category/mlb">MLB</a></li>
<li id="menu-item-20012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20012"><a href="https://thecomeback.com/category/nhl">NHL</a></li>
<li id="menu-item-19938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19938"><a href="https://thecomeback.com/category/pop-culture">Pop Culture</a></li>
<li id="menu-item-20088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20088"><a href="https://thecomeback.com/category/lists">Lists</a></li>
<li id="menu-item-211875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211875"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-224686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224686"><a href="https://thecomeback.com/category/soccer">Soccer</a></li>
	<li id="menu-item-378656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378656"><a href="https://thecomeback.com/category/racing">Racing</a></li>
	<li id="menu-item-20010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20010"><a href="https://thecomeback.com/about-tcb">About Us/Contact</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->

					
	<nav id="mobile-nav-menu" class="mobile-nav-menu">
		<button class="close-mobile-menu"><span class="screen-reader-text">Close menu</span><svg class="icon icon-close" aria-hidden="true" role="img"><title>close</title><use xlink:href="#icon-close"></use></svg></button>
		<div class="menu-primary-menu-container"><ul id="mobile-menu" class="menu dropdown mobile-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183751"><a href="https://thecomeback.com/"><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20090"><a href="https://thecomeback.com/category/nfl"><span>NFL</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19934"><a href="https://thecomeback.com/category/ncaa"><span>NCAA</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19932"><a href="https://thecomeback.com/category/nba"><span>NBA</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19930"><a href="https://thecomeback.com/category/mlb"><span>MLB</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20012"><a href="https://thecomeback.com/category/nhl"><span>NHL</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19938"><a href="https://thecomeback.com/category/pop-culture"><span>Pop Culture</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20088"><a href="https://thecomeback.com/category/lists"><span>Lists</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211875"><a href="#"><span>More</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224686"><a href="https://thecomeback.com/category/soccer"><span>Soccer</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378656"><a href="https://thecomeback.com/category/racing"><span>Racing</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20010"><a href="https://thecomeback.com/about-tcb"><span>About Us/Contact</span></a></li>
</ul>
</li>
</ul></div>	</nav>
	
					
	<ul class="social-icons">
				<li class="social-icon twitter">
				<a href="https://twitter.com/thecomeback?lang=en">
					<svg class="icon icon-twitter" aria-hidden="true" role="img"><title>Link to Twitter</title><use xlink:href="#icon-twitter"></use></svg>					<span class="screen-reader-text">Link to Twitter</span>
				</a>
			</li><!-- .social-icon -->
					<li class="social-icon facebook">
				<a href="https://www.facebook.com/thecomebacksports/">
					<svg class="icon icon-facebook" aria-hidden="true" role="img"><title>Link to Facebook</title><use xlink:href="#icon-facebook"></use></svg>					<span class="screen-reader-text">Link to Facebook</span>
				</a>
			</li><!-- .social-icon -->
					<li class="social-icon instagram">
				<a href="https://www.instagram.com/thecomeback/">
					<svg class="icon icon-instagram" aria-hidden="true" role="img"><title>Link to Instagram</title><use xlink:href="#icon-instagram"></use></svg>					<span class="screen-reader-text">Link to Instagram</span>
				</a>
			</li><!-- .social-icon -->
		
		<li class="social-icon rss">
			<a href="https://thecomeback.com/feed">
				<svg class="icon icon-rss" aria-hidden="true" role="img"><title>Link to RSS</title><use xlink:href="#icon-rss"></use></svg>				<span class="screen-reader-text">Link to RSS</span>
			</a>
		</li>
	</ul><!-- .social-icons -->

					</div>
			</div><!-- .site-navigation-wrap -->

	</header><!-- .site-header -->

	<div id="content" class="site-content">

	<div class="wrap">

		<article class="post-443597 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-awards tag-awards-voting tag-mvp" id="main">
			
			<header class="entry-header">
				<h1 class="entry-title">The top 10 active players to never win an MVP Award</h1>
						<blockquote class="entry-custom-excerpt">
							Drew Brees is one of many greats who have never won a MVP award. But maybe he can change that this year.						</blockquote>

					
							</header><!-- .entry-header -->

			<div class="primary content-area">
				<main class="site-main" role="main">

				
	<img width="832" height="447" src="https://cdn1.thecomeback.com/wp-content/uploads/2018/11/11596341-e1541528055737-832x447.jpg" class="single-post-featured-image wp-post-image" alt="Drew Brees" />
	<div class="entry-meta">
		<span class="cat-links"><a href="https://thecomeback.com/category/general" title="View all posts in General"style="background-color: ">General</a></span><span class="byline">By <span class="author vcard"><a class="url fn n" href="https://thecomeback.com/author/mryoder">Matt Yoder</a></span> </span><span class="posted-on">on <time class="entry-date published" datetime="December 5, 2018">December 5, 2018</time><time class="updated" datetime="December 4, 2018">December 4, 2018</time></span>	</div><!-- .entry-meta -->

	<div class="entry-content">
		<h2 aria-hidden="true" class="hidden"></h2><!-- Arbitrary hidden heading for SumoMe to hook into -->
		<p>This year should be the year that New Orleans Saints&#8217; QB Drew Brees finally wins his first league MVP trophy. With the Saints at 10-2 and Brees leading a number of passing categories, he&#8217;s the <a href="https://www.oddsshark.com/nfl/nfl-mvp-futures-odds">current favorite</a> in a tight race with Chiefs QB Patrick Mahomes, with Chargers QB Philip Rivers not too far behind. Brees has done it all with the Saints, rewriting the record books and winning a Super Bowl along the way. But playing alongside other greats like Manning, Brady, Favre, and Rodgers has meant that Brees has been on the outside looking in when it comes to the game&#8217;s top honor at the end of the season.</p>
<p>Brees&#8217; plight got us thinking about the other athletes who may have put together Hall of Fame careers but have never been able to win an MVP award. Some of these names across the four major pro sports (NFL, MLB, NBA, NHL) may very well surprise you among active players. But keep in mind luminaries and all-time greats like Jerry Rice and Jerry West somehow never won an MVP award either.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_33074164" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"></div> <script type="text/javascript"> $bp("Brid_33074164", {"id":"13621","width":"640","height":"360","playlist":{"id":"0","mode":"latest"},"video_type":"0"}); </script></div>

<p><strong>10) Claude Giroux</strong></p>
<p>There are quite a few players who have put up impressive numbers over lengthy careers in the NHL like Patrick Marleau and Ilya Kovalchuk, but Giroux makes the list because of his close calls with winning the Hart Trophy. The longtime Flyers goalscorer has three Top 5 finishes and is a 5-time All-Star yet he’s never won an MVP during his 12 years in Philly.</p>
<p><strong>9) Chris Paul</strong></p>
<p>Paul is one of the most accomplished point guards of his era, or any era for that matter. He’s a 9-time All-Star and has been named to the All-NBA First Team four times. In spite of leading the Hornets, Clippers, and Rockets deep into the playoffs though, Paul has never been honored with an MVP award. He did finish second in 2008 with the New Orleans Hornets and third in 2012 with the Los Angeles Clippers. However, it’s hard to hold it against Paul given that he finished behind Kobe Bryant and LeBron James those two seasons.</p>
<p><strong>8) Philip Rivers</strong></p>
<p>It’s amazing just how underrated and undervalued Philip Rivers will be when he decides to retire. Unfortunately for his personal legacy, the Chargers have never appeared in a Super Bowl with him at quarterback. And in spite of his eye-popping numbers, he’s never been considered among the best in the game at his position with the likes of Favre, Brady, Rodgers, Manning, and Brees in the way. In fact, were it not for Brees this season, Rivers may be the MVP frontrunner with career highs in completion percentage and QB rating this year so far. The numbers alone will build a strong case for Canton as he’s already a Top 10 all-time quarterback in passing yards, touchdowns, completions, and QB Rating.</p>
<p><strong>7) Robinson Cano</strong></p>
<p>The Mariners star has built up quite the impressive career over the last 14 years and is certainly in Hall of Fame discussions, although his 80-game suspension earlier this year may complicate matters there some day. However, there’s no disputing the numbers. Cano is a 7-time All-Star between his time with the Yankees and Mariners. And he showed a remarkable consistency as one of the game’s best players through the 2010s, finishing in the Top 8 in MVP voting in an incredible six out of seven years.</p>
<p><strong>6) Jonathan Toews</strong></p>
<p>The heart and soul of the Blackhawks dynasty and a 4-time All Star, it may be surprising to know that Toews only has one finish in the Top 5 for the Hart Trophy, coming back in 2013. However, Toews did win the Conn Smythe trophy for Stanley Cup Playoffs MVP at the end of the 2009-2010 season when the Blackhawks won the first of three Stanley Cups during their dynasty run.</p>
<p><strong>5) Carmelo Anthony</strong></p>
<p>Unfortunately for Carmelo Anthony, he’s not exactly going out on top. After a stellar career with 10 All-Star Game appearances and a career average of 24.0 PPG, Melo’s last couple years may have soured his legacy for some people. He never led the Knicks to contention, sputtered out after a year in Oklahoma City, and then suffered through a disastrous experiment gone wrong in Houston. If anything, Melo will always suffer from being compared to LeBron James ever since they came into the league together in 2003. He wasn’t LeBron, but he’s still going to go down as one of the best pure scorers of his generation.</p>
<p><strong>T3) Ben Roethlisberger<br />
T3) Eli Manning</strong></p>
<p>It’s impossible to separate these two quarterbacks given what they’ve accomplished in the NFL. Most importantly, both of them have won two Super Bowl championships. Eli has the edge in that he was named MVP in both of those games, but Roethlisberger has the edge in Pro Bowl appearances 6-4. They also remarkably have the same number of touchdowns with 352 in their career. Like Rivers, they never would be considered at the very top of the quarterback heap in a very quarterback-friendly era. However, their playoff performances will make them hard to ignore when Canton comes calling.</p>
<p><strong>Honorable Mention: Adrian Beltre</strong></p>
<p>Beltre can&#8217;t officially make the list since he literally just retired from Major League Baseball after a stellar 21 year career in the big leagues. But he certainly deserves a mention because of his excellence and longevity over a career that just concluded. Although he was only named to four All-Star Games, Beltre finished in the Top 10 in MVP voting six times. His 3,166 career hits, 477 home runs, and 5 gold gloves make him a surefire Hall of Famer. Were he still active, he&#8217;d belong near the top of this list.</p>
<p><strong>2) Dwyane Wade</strong></p>
<p>Dwyane Wade has won it all &#8211; three NBA titles, an Olympic gold medal, Finals MVP, All-Star MVP, First Team All-NBA &#8211; except being named the league’s Most Valuable Player. It doesn’t seem right looking back because Wade was so dominant in leading the Heat to their first title in 2006 before LeBron James took his talents to South Beach. Believe it or not, Wade finished sixth that year as Steve Nash won. Wade is on the list of the greatest two-guards to ever play in the NBA, but surprisingly enough he never really came all that close to winning league MVP honors.</p>
<p>1<strong>) Drew Brees</strong></p>
<p>The fact that Brees has never won an MVP is a crime against humanity that should hopefully be corrected this year. Brees is well on his way to rewriting the record books and claiming every meaningful career passing mark in the NFL for his own, already setting a new record for passing yards earlier this year. But lest you think there should be some kind of lifetime achievement aspect for Brees, he’s also put up some of the very best single seasons in NFL history by a quarterback. Brees has more 5,000 yard seasons with the Saints than any other quarterback in NFL history combined. He also holds three of the top four seasons all-time in completion percentage. In 2009 he led the Saints to the Super Bowl and in 2011 the Saints offense set a record for total yards that still stands.</p>
<p>This year looks to finally be the year for Brees, though. The Saints are one of the best teams in football at 10-2 and Brees is projected to break Aaron Rodgers’ record for QB rating in a single season at 123.2. He’s also projected to smash his own completion percentage record at 75.5%. Combine those numbers with a 30-3 touchdown to interception ratio and Brees is no doubt the frontrunner for league MVP honors. And after what may be the best quarterbacking career in NFL history, it’s long overdue.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		
	<div class="tags-links">
		<a href="https://thecomeback.com/tag/awards" rel="tag">awards</a><a href="https://thecomeback.com/tag/awards-voting" rel="tag">awards voting</a><a href="https://thecomeback.com/tag/mvp" rel="tag">MVP</a>	</div>

		</footer><!-- .entry-footer -->

	<section id="author-box" class="author-box ">
		<div class="author-wrap">
							<img class="author-avatar" src="https://cdn1.thecomeback.com/awfulannouncing/wp-content/uploads/sites/94/2014/04/Matt-Yoder_avatar_1396460522-96x96.png" alt="" />
			
			<h2 class="author-title">About Matt Yoder</h2>
							<div class="author-bio"><p>Award winning sportswriter at The Comeback and Awful Announcing. The biggest cat in the whole wide world.</p>
</div>
			
			<div class="author-box-footer">
								<a href="https://thecomeback.com/author/mryoder" class="all-posts">
					View all posts by Matt Yoder				</a>
				
									<a href="http://twitter.com/myoder84" class="twitter">
						Follow on Twitter					</a>
							</div>
		</div>
		<div class="author-ad-box"><div data-glade data-ad-unit-path="/30438525/Thecomeback/Thecomeback_300x250_Author" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div>	</section>

	
					<button id="toggle-comments" class="button button-primary comment-toggle" aria-expanded="false" data-target="comment_wrap" data-height="disqus_thread">
						Show Comments (0)					</button>

					<div id="comment_wrap" class="comment-wrap">
						
<div id="disqus_thread"></div>
					</div>

				
									<aside id="below-posts" class="below-posts">
						<h2 class="screen-reader-text">Related Content</h2>
						<aside class="widget ad-widget"><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='de4a46bb-4647-4312-a6e7-f1eae6f861d3'></script>
</aside><aside class="widget csh-widget"><div class='featured'><a href="https://thecomeback.com/wwe/20-most-memorable-moments-in-wwe-survivor-series-history.html" class="image-as-background more-reading-article featured-post" style="background-image: url( https://awfulannouncing.com/wp-content/uploads/2018/11/the-rock-vince-mcmahon-shane-mcmahon-survivor-series-wwe-1-600x300.jpg )"><h4>20 Most Memorable Moments in WWE Survivor Series History</h4></a><a href="https://awfulannouncing.com/nfl/monday-night-football-has-a-lot-of-problems-beyond-jason-witten.html" class="image-as-background more-reading-article featured-post" style="background-image: url( https://awfulannouncing.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-23-at-2.20.53-AM-600x400.png )"><h4>The new Monday Night Football broadcast has a lot of problems, and it&#039;s more than just Jason Witten</h4></a><a href="https://thecomeback.com/nfl/ranking-hue-jacksons-biggest-wins-as-head-coach-of-the-browns.html" class="image-as-background more-reading-article featured-post" style="background-image: url( https://awfulannouncing.com/wp-content/uploads/2018/10/subtle-1-600x400.png )"><h4>Ranking Hue Jackson&#039;s biggest wins as head coach of the Browns</h4></a><a href="https://thecomeback.com/ncaa/jim-delany-playoff-expansion-status-quo.html" class="image-as-background more-reading-article featured-post" style="background-image: url( https://awfulannouncing.com/wp-content/uploads/2018/12/Jim-Delany-Rutgers-1-600x400.jpg )"><h4>Jim Delany could have been the hero we needed for playoff expansion. Instead, he chose to uphold the broken status quo.</h4></a></div></aside><aside class="widget ad-widget hide-in-mobile hide-in-tablet"><center><!-- /30438525/Thecomeback/Thecomeback_728X90_Middle -->
<div id='div-gpt-ad-1488702900515-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-1'); });
</script>
</div></center></aside>					</aside>
				
				<aside id="recent-posts" class="recent-posts mobile-only">
					<h2 class="screen-reader-text">Recent Posts</h2>
					
			<div class="horizontal-blog-card post-446129 post type-post status-publish format-standard has-post-thumbnail hentry category-espn category-ncaa tag-bill-walton tag-dave-pasch tag-gonzaga-bulldogs tag-washington-huskies" style="border-top-color: #dd0000">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://thecomeback.com/ncaa/bill-walton-larry-craig-wide-stance-washington-gonzaga.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/12/Bill-Walton-Dave-Pasch-Gonzaga-399x287.png); border-bottom-color: #dd0000"></a>
		<div class="card-contents" style="border-top-color: #dd0000">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/espn">ESPN</a>
				</span>

				
				<h3 class="entry-title"><a href="https://thecomeback.com/ncaa/bill-walton-larry-craig-wide-stance-washington-gonzaga.html">Bill Walton brought up former Idaho senator Larry Craig&#8217;s &#8220;wide stance&#8221; during the Washington-Gonzaga broadcast</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>"Well, since we're right next to Idaho, wasn't it Larry Craig who had the wide stance?"</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Dec 6, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-446111 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl tag-jonathan-drouin tag-montreal-canadiens tag-ottawa-senators" style="border-top-color: #8bc0eb">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://thecomeback.com/nhl/jonathan-drouin-ottawa-senators-we-hate-those-guys-like-they-hate-each-other.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/12/Jonathan-Drouin-Senators-399x287.png); border-bottom-color: #8bc0eb"></a>
		<div class="card-contents" style="border-top-color: #8bc0eb">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/nhl">NHL</a>
				</span>

				
				<h3 class="entry-title"><a href="https://thecomeback.com/nhl/jonathan-drouin-ottawa-senators-we-hate-those-guys-like-they-hate-each-other.html">Montreal Canadiens&#8217; Jonathan Drouin on Ottawa Senators: &#8220;We hate those guys like they hate each other, er, like they hate us.&#8221;</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>This was quite the slip-up from Drouin.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Dec 6, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-446100 post type-post status-publish format-standard has-post-thumbnail hentry category-espn category-nfl tag-greg-hardy tag-jason-witten tag-monday-night-football tag-reuben-foster" style="border-top-color: #dd0000">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://awfulannouncing.com/espn/jason-witten-greg-hardy-opinion.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/09/jason-witten-espn-399x287.jpg); border-bottom-color: #dd0000"></a>
		<div class="card-contents" style="border-top-color: #dd0000">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/espn">ESPN</a>
				</span>

				
				<h3 class="entry-title"><a href="https://awfulannouncing.com/espn/jason-witten-greg-hardy-opinion.html">Jason Witten tells Robert Littal &#8220;Privately, I let my opinion be known and agreed to disagree&#8221; with Cowboys on Greg Hardy</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p><em>"Privately, I let my opinion be known and agreed to disagree. That day after practice I chose not to be divisive. Prob went too far."</em></p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Dec 5, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
					<div id="in-river-ads" class="in-river-ads">
					<aside class="widget ad-widget hide-in-mobile hide-in-tablet"><center><!-- /30438525/Thecomeback/Thecomeback_728X90_Middle1 -->
<div id='div-gpt-ad-1488702900515-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-2'); });
</script>
</div></center></aside><aside class="widget ad-widget"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_33074164" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"></div> <script type="text/javascript"> $bp("Brid_33074164", {"id":"13621","width":"640","height":"360","playlist":{"id":"0","mode":"latest"},"video_type":"0"}); </script></aside>				</div>
			
			<div class="horizontal-blog-card post-446028 post type-post status-publish format-standard has-post-thumbnail hentry category-nba tag-golden-state-warriors tag-lebron-james tag-los-angeles-lakers tag-luka-doncic tag-milwaukee-bucks tag-toronto-bucks" style="border-top-color: #e25b00">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://thecomeback.com/nba/the-nbas-top-early-season-questions.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/12/11746519-399x287.jpg); border-bottom-color: #e25b00"></a>
		<div class="card-contents" style="border-top-color: #e25b00">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/nba">NBA</a>
				</span>

				
				<h3 class="entry-title"><a href="https://thecomeback.com/nba/the-nbas-top-early-season-questions.html">The NBA’s top early-season questions</a></h3>
			</header>

			<section class="card-excerpt">
				<p>The 2018-19 NBA season isn’t quite a month old yet, but there have been some interesting developments. Here...</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/michaelgrant">
					Michael Grant	
				</a>

				 On<time class="entry-date">Dec 5, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-445893 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl tag-leighton-vander-esch" style="border-top-color: #000000">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://thecomeback.com/nfl/week-14-nfl-rookie-power-rankings-lve-continues-to-rise.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/12/11715467-e1543969750962-399x287.jpg); border-bottom-color: #000000"></a>
		<div class="card-contents" style="border-top-color: #000000">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/nfl">NFL</a>
				</span>

				
				<h3 class="entry-title"><a href="https://thecomeback.com/nfl/week-14-nfl-rookie-power-rankings-lve-continues-to-rise.html">Week 14 NFL Rookie Power Rankings: LVE continues to rise</a></h3>
			</header>

			<section class="card-excerpt">
				<p>Throughout the 2018 NFL season, we&#8217;re monitoring the progress made by the league&#8217;s rookie class by power ranking...</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/bradgagnon">
					Brad Gagnon	
				</a>

				 On<time class="entry-date">Dec 5, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-445992 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl tag-aaron-rodgers tag-green-bay-packers tag-mike-mccarthy tag-winston-moss" style="border-top-color: #000000">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://thecomeback.com/nfl/packers-fire-longtime-assistant-winston-moss-just-hours-after-he-tweets-about-holding-12-and-everybody-in-this-building-accountable.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/12/11776897-399x287.jpg); border-bottom-color: #000000"></a>
		<div class="card-contents" style="border-top-color: #000000">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/nfl">NFL</a>
				</span>

				
				<h3 class="entry-title"><a href="https://thecomeback.com/nfl/packers-fire-longtime-assistant-winston-moss-just-hours-after-he-tweets-about-holding-12-and-everybody-in-this-building-accountable.html">Packers fire longtime assistant Winston Moss just hours after he tweets about holding &#8216;#12 and everybody in this building&#8217; accountable</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>"No. 12" as in Aaron Rodgers.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/mattclapp">
					Matt Clapp	
				</a>

				 On<time class="entry-date">Dec 4, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
					</aside>

				
				</main><!-- #main -->
			</div><!-- .primary -->

						
<aside class="secondary widget-area" role="complementary">
	<h2 class="screen-reader-text">Sidebar</h2>
	<aside class="widget ad-widget"><center><!-- /30438525/Thecomeback/Thecomeback_Sidebar_Box_1 -->
<div id='div-gpt-ad-1524040951222-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524040951222-0'); });
</script>
</div></center></aside><aside class="widget clone-widget"><h3 class="widget-title">Popular Posts</h3><div class='featuredsidebar'><a href="https://thecomeback.com/ncaa/oakland-university-hockey-pucks-active-shooters.html" class="image-as-background" style="background-image: url( https://awfulannouncing.com/wp-content/uploads/2018/11/Oakland-University-hockey-puck-1-600x400.jpg )"><h4>Professors and students at Michigan&#039;s Oakland University given hockey pucks...to use against active shooters</h4></a><a href="https://thecomeback.com/racing/drunk-man-arrested-stealing-horse-churchill-downs.html" class="image-as-background" style="background-image: url( https://awfulannouncing.com/wp-content/uploads/2018/11/Kentucky-Man-horse-mugshot-wide-1-600x400.jpg )"><h4>Drunk Kentucky man arrested after stealing horse at Churchill Downs, trying to ride it onto track during Breeders&#039; Cup</h4></a><a href="https://awfulannouncing.com/orig/who-will-be-the-play-by-play-announcer-for-the-top-championship-events-in-a-decade.html" class="image-as-background" style="background-image: url( https://awfulannouncing.com/wp-content/uploads/2018/10/Nantz-Romo-2017-AFC-WC-600x400.jpg )"><h4>Who will be the play by play announcer for the top championship events in a decade?</h4></a><a href="https://thecomeback.com/wwe/a-breakdown-of-every-championship-on-wwe-raw-and-who-the-next-champions-could-be.html" class="image-as-background" style="background-image: url( https://awfulannouncing.com/wp-content/uploads/2018/10/roman-reigns-ronda-rousey-wwe-titles-e1540228104134-1.jpg )"><h4>A breakdown of every championship on WWE Raw and who the next champions could be</h4></a></div></aside><aside class="widget ad-widget"><!-- /30438525/Thecomeback/Thecomeback_Sidebar_Box_1 -->
<div id='div-gpt-ad-1524040951222-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524040951222-1'); });
</script>
</div></aside><aside class="widget ad-widget"><center>
<td><a href="https://www.betnow.eu/wc/clicks.php?aff=THECOMEBACK_380_704_32598" target="_blank"><img src="https://cdn1.thecomeback.com/wp-content/uploads/2018/09/Betnow-ad.gif" alt="BetNow Sportsbook - 100% Sign Up Bonus"width="300" height="250" border="0"/></a></td>
</center></aside><aside class="widget widget_bloguin_link_box_widget hide-in-mobile">			<div class="link-box link-box-full none" itemscope itemtype="http://schema.org/ItemList">
				<h3 class="widget-title link-box-title" itemprop="name">The Good Stuff</h3>
				<section class="link-box-content">
					
		<div class="link-box-thumb image-as-background" style="background-image: url('https://cdn1.thecomeback.com/wp-content/uploads/2018/04/hulk_american-600x400.png')">
		</div>

							<meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderDescending" />
					<meta itemprop="numberOfItems" content="6" />
					<ul class="link-box-list">
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="https://thecomeback.com/wwe/the-34-greatest-wwe-theme-songs-of-all-time.html" title="Permalink to: The 34 greatest WWE theme songs of all time">The 34 greatest WWE theme songs of all time</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="https://thecomeback.com/nfl/top-nfl-impending-free-agents-for-2019.html" title="Permalink to: Who are the top 10  impending NFL free agents for 2019?">Who are the top 10  impending NFL free agents for 2019?</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="https://thecomeback.com/ncaa/loyola-chicago-8-mid-majors-next-final-four.html" title="Permalink to: 8 mid-major basketball teams who could be next season&#8217;s Loyola-Chicago">8 mid-major basketball teams who could be next season&#8217;s Loyola-Chicago</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="https://thecomeback.com/nfl/which-nfl-qb-will-have-success-with-new-team.html" title="Permalink to: Which NFL quarterback will have the most success with his new team in 2018?">Which NFL quarterback will have the most success with his new team in 2018?</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="https://thecomeback.com/wwe/10-daniel-bryan-matches-wwe-watch-again.html" title="Permalink to: 10 Daniel Bryan WWE matches you should watch again">10 Daniel Bryan WWE matches you should watch again</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="https://thecomeback.com/wwe/ranking-wwe-monday-night-raws-25-greatest-moments.html" title="Permalink to: Ranking WWE Monday Night Raw&#8217;s 25 greatest moments">Ranking WWE Monday Night Raw&#8217;s 25 greatest moments</a>
							</li>
											</ul>
				</section>
			</div>
		</aside><aside class="widget ad-widget"><!-- /30438525/Awfulannouncing/Thecomeback_300x600_Top -->
<div id='div-gpt-ad-1485207623793-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485207623793-0'); });
</script>
</div></aside><aside class="widget widget_bloguin_link_box_widget">			<div class="link-box link-box-half none" itemscope itemtype="http://schema.org/ItemList">
				<h3 class="widget-title link-box-title" itemprop="name">Pop Culture</h3>
				<section class="link-box-content">
					
		<div class="link-box-thumb image-as-background" style="background-image: url('https://cdn1.thecomeback.com/wp-content/uploads/2018/05/MadMen-1-600x400.png')">
		</div>

							<meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderDescending" />
					<meta itemprop="numberOfItems" content="5" />
					<ul class="link-box-list">
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="https://thecomeback.com/pop-culture/5-times-mad-men-reduced-me-to-tears.html" title="Permalink to: 5 times Mad Men reduced me to tears">5 times Mad Men reduced me to tears</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="https://awfulannouncing.com/pop-culture/our-favorite-sports-centric-scripted-tv-shows.html" title="Permalink to: Our favorite sports-centric scripted TV shows">Our favorite sports-centric scripted TV shows</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="https://thecomeback.com/culture/the-truman-show-remains-an-underrated-classic-20-years-after-its-release.html" title="Permalink to: The Truman Show remains an underrated classic 20 years after its release">The Truman Show remains an underrated classic 20 years after its release</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="https://thecomeback.com/pop-culture/5-crime-dramas-detectives-legitimately-terrible-job-dexter-thirteen-law-order.html" title="Permalink to: 5 TV crime dramas with detectives who are legitimately terrible at their job">5 TV crime dramas with detectives who are legitimately terrible at their job</a>
							</li>
													<li class="link-box-item" itemprop="itemListElement">
								<a itemprop="url" class="link-box-link" href="https://thecomeback.com/pop-culture/list-things-millennials-killing.html" title="Permalink to: Here is a list of things that millennials are killing">Here is a list of things that millennials are killing</a>
							</li>
											</ul>
				</section>
			</div>
		</aside><aside class="widget ad-widget hide-in-mobile"><!-- /30438525/Thecomeback/Thecomeback_300x600_Middle_Right -->
<div id='div-gpt-ad-1488702900515-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-4'); });
</script>
</div></aside></aside><!-- .secondary -->

			<aside id="recent-posts" class="recent-posts desktop-only">
				<h2 class="screen-reader-text">Recent Posts</h2>
				
			<div class="horizontal-blog-card post-446129 post type-post status-publish format-standard has-post-thumbnail hentry category-espn category-ncaa tag-bill-walton tag-dave-pasch tag-gonzaga-bulldogs tag-washington-huskies" style="border-top-color: #dd0000">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://thecomeback.com/ncaa/bill-walton-larry-craig-wide-stance-washington-gonzaga.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/12/Bill-Walton-Dave-Pasch-Gonzaga-399x287.png); border-bottom-color: #dd0000"></a>
		<div class="card-contents" style="border-top-color: #dd0000">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/espn">ESPN</a>
				</span>

				
				<h3 class="entry-title"><a href="https://thecomeback.com/ncaa/bill-walton-larry-craig-wide-stance-washington-gonzaga.html">Bill Walton brought up former Idaho senator Larry Craig&#8217;s &#8220;wide stance&#8221; during the Washington-Gonzaga broadcast</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>"Well, since we're right next to Idaho, wasn't it Larry Craig who had the wide stance?"</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Dec 6, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-446111 post type-post status-publish format-standard has-post-thumbnail hentry category-nhl tag-jonathan-drouin tag-montreal-canadiens tag-ottawa-senators" style="border-top-color: #8bc0eb">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://thecomeback.com/nhl/jonathan-drouin-ottawa-senators-we-hate-those-guys-like-they-hate-each-other.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/12/Jonathan-Drouin-Senators-399x287.png); border-bottom-color: #8bc0eb"></a>
		<div class="card-contents" style="border-top-color: #8bc0eb">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/nhl">NHL</a>
				</span>

				
				<h3 class="entry-title"><a href="https://thecomeback.com/nhl/jonathan-drouin-ottawa-senators-we-hate-those-guys-like-they-hate-each-other.html">Montreal Canadiens&#8217; Jonathan Drouin on Ottawa Senators: &#8220;We hate those guys like they hate each other, er, like they hate us.&#8221;</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>This was quite the slip-up from Drouin.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Dec 6, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-446100 post type-post status-publish format-standard has-post-thumbnail hentry category-espn category-nfl tag-greg-hardy tag-jason-witten tag-monday-night-football tag-reuben-foster" style="border-top-color: #dd0000">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://awfulannouncing.com/espn/jason-witten-greg-hardy-opinion.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/09/jason-witten-espn-399x287.jpg); border-bottom-color: #dd0000"></a>
		<div class="card-contents" style="border-top-color: #dd0000">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/espn">ESPN</a>
				</span>

				
				<h3 class="entry-title"><a href="https://awfulannouncing.com/espn/jason-witten-greg-hardy-opinion.html">Jason Witten tells Robert Littal &#8220;Privately, I let my opinion be known and agreed to disagree&#8221; with Cowboys on Greg Hardy</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p><em>"Privately, I let my opinion be known and agreed to disagree. That day after practice I chose not to be divisive. Prob went too far."</em></p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/andrewbucholtz">
					Andrew Bucholtz	
				</a>

				 On<time class="entry-date">Dec 5, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
					<div id="in-river-ads" class="in-river-ads">
					<aside class="widget ad-widget hide-in-mobile hide-in-tablet"><center><!-- /30438525/Thecomeback/Thecomeback_728X90_Middle1 -->
<div id='div-gpt-ad-1488702900515-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-2'); });
</script>
</div></center></aside><aside class="widget ad-widget"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script><div id="Brid_33074164" class="brid" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"></div> <script type="text/javascript"> $bp("Brid_33074164", {"id":"13621","width":"640","height":"360","playlist":{"id":"0","mode":"latest"},"video_type":"0"}); </script></aside>				</div>
			
			<div class="horizontal-blog-card post-446028 post type-post status-publish format-standard has-post-thumbnail hentry category-nba tag-golden-state-warriors tag-lebron-james tag-los-angeles-lakers tag-luka-doncic tag-milwaukee-bucks tag-toronto-bucks" style="border-top-color: #e25b00">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://thecomeback.com/nba/the-nbas-top-early-season-questions.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/12/11746519-399x287.jpg); border-bottom-color: #e25b00"></a>
		<div class="card-contents" style="border-top-color: #e25b00">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/nba">NBA</a>
				</span>

				
				<h3 class="entry-title"><a href="https://thecomeback.com/nba/the-nbas-top-early-season-questions.html">The NBA’s top early-season questions</a></h3>
			</header>

			<section class="card-excerpt">
				<p>The 2018-19 NBA season isn’t quite a month old yet, but there have been some interesting developments. Here...</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/michaelgrant">
					Michael Grant	
				</a>

				 On<time class="entry-date">Dec 5, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-445893 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl tag-leighton-vander-esch" style="border-top-color: #000000">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://thecomeback.com/nfl/week-14-nfl-rookie-power-rankings-lve-continues-to-rise.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/12/11715467-e1543969750962-399x287.jpg); border-bottom-color: #000000"></a>
		<div class="card-contents" style="border-top-color: #000000">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/nfl">NFL</a>
				</span>

				
				<h3 class="entry-title"><a href="https://thecomeback.com/nfl/week-14-nfl-rookie-power-rankings-lve-continues-to-rise.html">Week 14 NFL Rookie Power Rankings: LVE continues to rise</a></h3>
			</header>

			<section class="card-excerpt">
				<p>Throughout the 2018 NFL season, we&#8217;re monitoring the progress made by the league&#8217;s rookie class by power ranking...</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/bradgagnon">
					Brad Gagnon	
				</a>

				 On<time class="entry-date">Dec 5, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
	
			<div class="horizontal-blog-card post-445992 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl tag-aaron-rodgers tag-green-bay-packers tag-mike-mccarthy tag-winston-moss" style="border-top-color: #000000">
	
	<a aria-hidden="true" tabindex="-1" role="presentation" href="https://thecomeback.com/nfl/packers-fire-longtime-assistant-winston-moss-just-hours-after-he-tweets-about-holding-12-and-everybody-in-this-building-accountable.html" class="card-image image-as-background" style="background-image: url(https://cdn1.thecomeback.com/wp-content/uploads/2018/12/11776897-399x287.jpg); border-bottom-color: #000000"></a>
		<div class="card-contents" style="border-top-color: #000000">

			<header class="card-title">
				
				<span class="cat-links">
					<a href="https://thecomeback.com/category/nfl">NFL</a>
				</span>

				
				<h3 class="entry-title"><a href="https://thecomeback.com/nfl/packers-fire-longtime-assistant-winston-moss-just-hours-after-he-tweets-about-holding-12-and-everybody-in-this-building-accountable.html">Packers fire longtime assistant Winston Moss just hours after he tweets about holding &#8216;#12 and everybody in this building&#8217; accountable</a></h3>
			</header>

			<section class="card-excerpt long-title">
				<p>"No. 12" as in Aaron Rodgers.</p>
			</section>

		</div><!-- .card-contents -->

				<footer>
				<span class="byline">By 
				<a href="https://thecomeback.com/author/mattclapp">
					Matt Clapp	
				</a>

				 On<time class="entry-date">Dec 4, 2018</time> <em class="comments-number">0</em></span>
		</footer>
		
			</div><!-- .horizontal-blog-card -->
	
				</aside>

		</article>
	</div><!-- .wrap -->


	</div><!-- #content -->

			<section id="below-content" class="below-content">
			<div class="wrap">
				<aside class="widget ad-widget hide-in-mobile"><!-- /30438525/Thecomeback/Thecomeback_970X250_Bottom -->
<div id='div-gpt-ad-1488702900515-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-6'); });
</script>
</div></aside>			</div>
		</section>
	
	<footer class="site-footer">
		<h2 class="screen-reader-text">Footer</h2>
		<div class="footer-top">
			<div class="wrap">
				<nav id="footer-navigation" class="footer-navigation">
					<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu dropdown"><li id="menu-item-690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690"><a href="https://thecomeback.com/legal-disclaimer">Legal Information</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-688"><a href="https://thecomeback.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689"><a href="https://thecomeback.com/disclaimer">Disclaimer</a></li>
</ul></div>				</nav><!-- #footer-navigation -->

				
	<ul class="social-icons">
				<li class="social-icon twitter">
				<a href="https://twitter.com/thecomeback?lang=en">
					<svg class="icon icon-twitter" aria-hidden="true" role="img"><title>Link to Twitter</title><use xlink:href="#icon-twitter"></use></svg>					<span class="screen-reader-text">Link to Twitter</span>
				</a>
			</li><!-- .social-icon -->
					<li class="social-icon facebook">
				<a href="https://www.facebook.com/thecomebacksports/">
					<svg class="icon icon-facebook" aria-hidden="true" role="img"><title>Link to Facebook</title><use xlink:href="#icon-facebook"></use></svg>					<span class="screen-reader-text">Link to Facebook</span>
				</a>
			</li><!-- .social-icon -->
					<li class="social-icon instagram">
				<a href="https://www.instagram.com/thecomeback/">
					<svg class="icon icon-instagram" aria-hidden="true" role="img"><title>Link to Instagram</title><use xlink:href="#icon-instagram"></use></svg>					<span class="screen-reader-text">Link to Instagram</span>
				</a>
			</li><!-- .social-icon -->
		
		<li class="social-icon rss">
			<a href="https://thecomeback.com/feed">
				<svg class="icon icon-rss" aria-hidden="true" role="img"><title>Link to RSS</title><use xlink:href="#icon-rss"></use></svg>				<span class="screen-reader-text">Link to RSS</span>
			</a>
		</li>
	</ul><!-- .social-icons -->

	
				<div class="sitelist">
					
	<nav class="dropdown-wrap">
		<button type="button" class="dropdown-toggle" aria-expanded="false" data-location="top">
			The Comeback<svg class="icon icon-down-carrot" aria-hidden="true" role="img"><title>down-carrot</title><use xlink:href="#icon-down-carrot"></use></svg>		</button>
		<ul id="sites-menu" class="menu dropdown-list"><li id="menu-item-211967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211967"><a href="https://awfulannouncing.com/">Awful Announcing</a></li>
<li id="menu-item-211969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211969"><a href="https://nextimpulsesports.com">Next Impulse Sports</a></li>
<li id="menu-item-256354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256354"><a href="http://sportspickle.com/">Sports Pickle</a></li>
<li id="menu-item-287621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287621"><a href="http://collegesportsonly.com">College Sports Only</a></li>
<li id="menu-item-256352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256352"><a href="https://thecomeback.com/freezingcoldtakes/">Freezing Cold Takes</a></li>
</ul>	</nav>

					</div><!-- .sitelist -->
			</div><!-- .wrap -->
		</div><!-- . footer-top -->

		<div class="footer-bottom">
			<div class="wrap">
				<aside class="widget ad-widget"><!-- /30438525/Thecomeback/Thecomeback_1x1_1 -->
<div id='div-gpt-ad-1488702900515-7' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-7'); });
</script>
</div>

<!-- /30438525/Thecomeback/Thecomeback_1x1_2 -->
<div id='div-gpt-ad-1488702900515-8' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-8'); });
</script>
</div>

<!-- /30438525/Thecomeback/Thecomeback_1x1_3 -->
<div id='div-gpt-ad-1488702900515-9' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488702900515-9'); });
</script>
</div></aside>
				<div class="footer-logos mobile-only">
					<div class="logo-wrap wds_comeback_footer_logo_1_wrap"><img width="300" height="180" src="https://cdn1.thecomeback.com/wp-content/uploads/2017/06/comeback-media-logo-300x180.png" class="wds_comeback_footer_logo_1" alt="" /></div><div class="logo-wrap wds_comeback_footer_logo_2_wrap"></div>				</div>

				<aside class="site-info"><p>www.thecomeback.com is a sports fan website and is in no way affiliated with any professional sports team, league, or its Properties. This site is for informational and entertainment purposes only. Copyright © 2017 www.thecomeback.com - All Rights Reserved - Trademarks used herein are property of their respective owners.<br />TheComeback.com is part of the NESN digital network.</p>
</aside>
				<aside class="sitelist">
					
	<nav class="dropdown-wrap">
		<button type="button" class="dropdown-toggle" aria-expanded="false" data-location="top">
			The Comeback<svg class="icon icon-down-carrot" aria-hidden="true" role="img"><title>down-carrot</title><use xlink:href="#icon-down-carrot"></use></svg>		</button>
		<ul id="sites-menu-desktop" class="menu dropdown-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211967"><a href="https://awfulannouncing.com/">Awful Announcing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211969"><a href="https://nextimpulsesports.com">Next Impulse Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256354"><a href="http://sportspickle.com/">Sports Pickle</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287621"><a href="http://collegesportsonly.com">College Sports Only</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256352"><a href="https://thecomeback.com/freezingcoldtakes/">Freezing Cold Takes</a></li>
</ul>	</nav>

	
					<div class="footer-logos">
						<div class="logo-wrap wds_comeback_footer_logo_1_wrap"><img width="300" height="180" src="https://cdn1.thecomeback.com/wp-content/uploads/2017/06/comeback-media-logo-300x180.png" class="wds_comeback_footer_logo_1" alt="" /></div><div class="logo-wrap wds_comeback_footer_logo_2_wrap"></div>					</div><!-- .footer-logos -->
				</aside><!-- .sitelist -->
			</div><!-- .wrap -->
		</div><!-- .footer-bottom -->
	</footer><!-- .site-footer -->
</div><!-- #page -->

	<style>
	#wp-admin-bar-my-sites-search {
		height: 34px;
	}
	</style>
	<script>
	jQuery(document).ready( function($) {
		$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

			var searchValRegex = new RegExp( $(this).val(), 'i');

			$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

				return searchValRegex.test( $(this).find('> a').text() );

			}).show();

		});
	});
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecomeback-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.thecomeback.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"443597 https:\/\/thecomeback.com\/?p=443597","disqusShortname":"thecomeback-com","disqusTitle":"The top 10 active players to never win an MVP Award","disqusUrl":"https:\/\/thecomeback.com\/general\/top-10-active-players-no-mvp.html","postId":"443597"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn1.thecomeback.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://cdn1.thecomeback.com/wp-content/themes/comebackmedia/assets/scripts/project.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://cdn1.thecomeback.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn1.thecomeback.com/wp-content/themes/comebackmedia/assets/scripts/mobile-nav-menu.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='//load.sumome.com/' data-sumo-site-id="f4e47fd60977fa5f93ff6914f609fa210fd746e9da658e9007b2611067d61ffb" async></script>
<script type='text/javascript' src='https://cdn1.thecomeback.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-B1LSBdycw_Ne-"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-B1LSBdycw_Ne-.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag --><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="display:none"><defs><style>.cls-1{fill:#1d1d1b}</style><path id="SVGID_1_" d="M0 0h24v24H0z"/><path id="SVGID_3_" d="M0 0h24v24H0z"/></defs><symbol id="icon-arrow" viewBox="0 0 36.81 24.07"><title>arrow</title><path d="M42.31 16.51l-.1-.17-.13-.15L30 5.25a1 1 0 0 0-1.44 1.39l.1.09 10.14 9.2-32.21-.06a1 1 0 1 0 0 2l32.23.05-10.05 9.31A1 1 0 0 0 30 28.78l.09-.09 11.99-11.05.1-.11a1 1 0 0 0 .12-.18.88.88 0 0 0 .1-.2 1 1 0 0 0 0-.24 1 1 0 0 0 0-.2 1.24 1.24 0 0 0-.09-.2z" transform="translate(-5.59 -4.94)"/></symbol><symbol id="icon-bars" viewBox="0 0 24 28"><path d="M24 21v2q0 .406-.297.703T23 24H1q-.406 0-.703-.297T0 23v-2q0-.406.297-.703T1 20h22q.406 0 .703.297T24 21zm0-8v2q0 .406-.297.703T23 16H1q-.406 0-.703-.297T0 15v-2q0-.406.297-.703T1 12h22q.406 0 .703.297T24 13zm0-8v2q0 .406-.297.703T23 8H1q-.406 0-.703-.297T0 7V5q0-.406.297-.703T1 4h22q.406 0 .703.297T24 5z"/></symbol><symbol id="icon-calendar" viewBox="0 0 24 24"><style>.st0{clip-path:url(#SVGID_2_)}.st1{clip-path:url(#SVGID_4_)}</style><g id="calendar"><clipPath id="SVGID_2_"><use xlink:href="#SVGID_1_" overflow="visible"/></clipPath><path d="M12.5 16H17v3h-4.5zM7 16h4.5v3H7zM12.5 12H17v3h-4.5zM7 12h4.5v3H7z"/><g class="st0"><clipPath id="SVGID_4_"><use xlink:href="#SVGID_3_" overflow="visible"/></clipPath><path d="M0 23.5c0 .3.2.5.5.5h23c.3 0 .5-.2.5-.5V8H0v15.5zM2.5 16c-.3 0-.5-.2-.5-.5s.2-.5.5-.5H6v-3H2.5c-.3 0-.5-.2-.5-.5s.2-.5.5-.5H6V9.5c0-.3.2-.5.5-.5s.5.2.5.5V11h4.5V9.5c0-.3.2-.5.5-.5s.5.2.5.5V11H17V9.5c0-.3.2-.5.5-.5s.5.2.5.5V11h3.5c.3 0 .5.2.5.5s-.2.5-.5.5H18v3h3.5c.3 0 .5.2.5.5s-.2.5-.5.5H18v3h3.5c.3 0 .5.2.5.5s-.2.5-.5.5H18v1.5c0 .3-.2.5-.5.5s-.5-.2-.5-.5V20h-4.5v1.5c0 .3-.2.5-.5.5s-.5-.2-.5-.5V20H7v1.5c0 .3-.2.5-.5.5s-.5-.2-.5-.5V20H2.5c-.3 0-.5-.2-.5-.5s.2-.5.5-.5H6v-3H2.5zM23.5 2H20V.5c0-.3-.2-.5-.5-.5h-3c-.3 0-.5.2-.5.5V2H8V.5c0-.3-.2-.5-.5-.5h-3c-.3 0-.5.2-.5.5V2H.5c-.3 0-.5.2-.5.5V7h24V2.5c0-.3-.2-.5-.5-.5M7 4H5V1h2v3zm12 0h-2V1h2v3z"/></g></g></symbol><symbol id="icon-check" viewBox="0 0 24 21"><style/><path d="M23.7 4L20.2.5c-.2-.2-.5-.2-.7 0l-12 12-3.1-3.1c-.2-.2-.5-.2-.7 0L.2 12.9c-.2.2-.2.5 0 .7l6.9 6.9c.1.1.2.1.3.1.1 0 .3 0 .3-.1l16-15.8c.2-.2.2-.5 0-.7" id="checkmark"/></symbol><symbol id="icon-close" viewBox="0 0 22 28"><path d="M20.281 20.656q0 .625-.438 1.062l-2.125 2.125q-.438.438-1.062.438t-1.062-.438L11 19.249l-4.594 4.594q-.438.438-1.062.438t-1.062-.438l-2.125-2.125q-.438-.438-.438-1.062t.438-1.062L6.751 15l-4.594-4.594q-.438-.438-.438-1.062t.438-1.062l2.125-2.125q.438-.438 1.062-.438t1.062.438L11 10.751l4.594-4.594q.438-.438 1.062-.438t1.062.438l2.125 2.125q.438.438.438 1.062t-.438 1.062L15.249 15l4.594 4.594q.438.438.438 1.062z"/></symbol><symbol id="icon-comment-bubble" viewBox="0 0 29 24"><path d="M27.5.3H1.7c-.3 0-.6.3-.6.6v17.9c0 .3.3.6.6.6H9v3.9c0 .2.1.4.3.5h.2c.1 0 .3-.1.4-.2l4.3-4.3h13.2c.3 0 .6-.3.6-.6V.8c0-.3-.2-.5-.5-.5z"/></symbol><symbol id="icon-down-carrot" viewBox="0 0 28 24"><path d="M27.9 7.1c0-.1-.1-.1-.2-.1H16.9c-.1 0-.2 0-.2.1v.2l5.4 9c0 .1.1.1.2.1s.2 0 .2-.1l5.4-9v-.2zM.1.4h1v23.2h-1z"/></symbol><symbol id="icon-facebook-square" viewBox="0 0 24 28"><path d="M19.5 2q1.859 0 3.18 1.32T24 6.5v15q0 1.859-1.32 3.18T19.5 26h-2.938v-9.297h3.109l.469-3.625h-3.578v-2.312q0-.875.367-1.313t1.43-.438l1.906-.016V5.765q-.984-.141-2.781-.141-2.125 0-3.398 1.25t-1.273 3.531v2.672H9.688v3.625h3.125v9.297H4.5q-1.859 0-3.18-1.32T0 21.499v-15q0-1.859 1.32-3.18t3.18-1.32h15z"/></symbol><symbol id="icon-facebook" viewBox="0 0 20 20"><path d="M10 .4C4.698.4.4 4.698.4 10s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6S15.302.4 10 .4zm2.274 6.634h-1.443c-.171 0-.361.225-.361.524V8.6h1.805l-.273 1.486H10.47v4.461H8.767v-4.461H7.222V8.6h1.545v-.874c0-1.254.87-2.273 2.064-2.273h1.443v1.581z"/></symbol><symbol id="icon-googleplus-square" viewBox="0 0 27 32"><path d="M16.375 16.161q0-.464-.107-1.143H9.804v2.357h3.875q-.054.429-.295.893t-.67.946-1.188.795-1.723.313q-1.768 0-3.018-1.268T5.535 16t1.25-3.054 3.018-1.268q1.643 0 2.732 1.054l1.857-1.804q-1.929-1.786-4.589-1.786-2.857 0-4.857 2.009t-2 4.848 2 4.848 4.857 2.009q2.946 0 4.759-1.875t1.812-4.821zm6.161.821h1.946v-1.964h-1.946v-1.964h-1.964v1.964h-1.964v1.964h1.964v1.964h1.964v-1.964zm4.893-9.553v17.143q0 2.125-1.509 3.634t-3.634 1.509H5.143q-2.125 0-3.634-1.509T0 24.572V7.429q0-2.125 1.509-3.634t3.634-1.509h17.143q2.125 0 3.634 1.509t1.509 3.634z"/></symbol><symbol id="icon-googleplus" viewBox="0 0 20 20"><path d="M10 .4C4.698.4.4 4.698.4 10s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6S15.302.4 10 .4zm-.553 13.721c-.603.293-1.252.324-1.503.324h-.075-.054c-.392 0-2.343-.09-2.343-1.867 0-1.746 2.125-1.883 2.776-1.883h.017c-.376-.502-.298-1.008-.298-1.008a2.34 2.34 0 0 1-.14.004c-.245 0-.718-.039-1.124-.301-.498-.32-.75-.865-.75-1.619 0-2.131 2.327-2.217 2.35-2.219h2.324v.051c0 .26-.467.311-.785.354-.108.016-.325.037-.386.068.589.315.684.809.684 1.545 0 .838-.328 1.281-.676 1.592-.216.193-.385.344-.385.547 0 .199.232.402.502.639.441.389 1.046.918 1.046 1.811 0 .923-.397 1.583-1.18 1.962zM14.5 10H13v1.5h-1V10h-1.5V9H12V7.5h1V9h1.5v1zm-6.277 1.15a2.08 2.08 0 0 0-.157.006 1.918 1.918 0 0 0-1.15.469c-.294.266-.444.602-.423.941.045.711.808 1.127 1.735 1.061.912-.066 1.52-.592 1.476-1.303-.042-.668-.623-1.174-1.481-1.174zm.874-3.865c-.242-.85-.632-1.102-1.238-1.102a.75.75 0 0 0-.194.027c-.263.075-.472.294-.588.62-.119.33-.126.674-.024 1.066.185.701.683 1.209 1.185 1.209a.664.664 0 0 0 .194-.027c.549-.154.893-.992.665-1.793z"/></symbol><symbol id="icon-instagram-square" viewBox="0 0 27 32"><path d="M18.286 16q0-1.893-1.339-3.232t-3.232-1.339-3.232 1.339T9.144 16t1.339 3.232 3.232 1.339 3.232-1.339T18.286 16zm2.464 0q0 2.929-2.054 4.982t-4.982 2.054-4.982-2.054T6.678 16t2.054-4.982 4.982-2.054 4.982 2.054T20.75 16zm1.929-7.321q0 .679-.482 1.161t-1.161.482-1.161-.482-.482-1.161.482-1.161 1.161-.482 1.161.482.482 1.161zM13.714 4.75l-1.366-.009q-1.241-.009-1.884 0t-1.723.054-1.839.179-1.277.33q-.893.357-1.571 1.036T3.018 7.911q-.196.518-.33 1.277t-.179 1.839-.054 1.723 0 1.884T2.464 16t-.009 1.366 0 1.884.054 1.723.179 1.839.33 1.277q.357.893 1.036 1.571t1.571 1.036q.518.196 1.277.33t1.839.179 1.723.054 1.884 0 1.366-.009 1.366.009 1.884 0 1.723-.054 1.839-.179 1.277-.33q.893-.357 1.571-1.036t1.036-1.571q.196-.518.33-1.277t.179-1.839.054-1.723 0-1.884T24.964 16t.009-1.366 0-1.884-.054-1.723-.179-1.839-.33-1.277q-.357-.893-1.036-1.571t-1.571-1.036q-.518-.196-1.277-.33t-1.839-.179-1.723-.054-1.884 0-1.366.009zM27.429 16q0 4.089-.089 5.661-.179 3.714-2.214 5.75t-5.75 2.214q-1.571.089-5.661.089t-5.661-.089q-3.714-.179-5.75-2.214T.09 21.661Q.001 20.09.001 16t.089-5.661q.179-3.714 2.214-5.75t5.75-2.214q1.571-.089 5.661-.089t5.661.089q3.714.179 5.75 2.214t2.214 5.75q.089 1.571.089 5.661z"/></symbol><symbol id="icon-instagram" viewBox="0 0 20 20"><path d="M13 10a3 3 0 1 1-6 0c0-.171.018-.338.049-.5H6v3.997c0 .278.225.503.503.503h6.995a.503.503 0 0 0 .502-.503V9.5h-1.049c.031.162.049.329.049.5zm-3 2a2 2 0 1 0-.001-4.001A2 2 0 0 0 10 12zm2.4-4.1h1.199a.301.301 0 0 0 .301-.3V6.401a.301.301 0 0 0-.301-.301H12.4a.301.301 0 0 0-.301.301V7.6c.001.165.136.3.301.3zM10 .4C4.698.4.4 4.698.4 10s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6S15.302.4 10 .4zm5 13.489C15 14.5 14.5 15 13.889 15H6.111C5.5 15 5 14.5 5 13.889V6.111C5 5.5 5.5 5 6.111 5h7.778C14.5 5 15 5.5 15 6.111v7.778z"/></symbol><symbol id="icon-left-arrow" viewBox="0 0 14 22"><style>.st0{fill:none;stroke:#000;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:10}</style><path d="M12.9 21.4L1.1 11 12.9.6"/></symbol><symbol id="icon-linkedin-square" viewBox="0 0 24 28"><path d="M3.703 22.094h3.609V11.25H3.703v10.844zM7.547 7.906q-.016-.812-.562-1.344t-1.453-.531-1.477.531-.57 1.344q0 .797.555 1.336t1.445.539h.016q.922 0 1.484-.539t.562-1.336zm9.141 14.188h3.609v-6.219q0-2.406-1.141-3.641T16.14 11q-2.125 0-3.266 1.828h.031V11.25H9.296q.047 1.031 0 10.844h3.609v-6.062q0-.594.109-.875.234-.547.703-.93t1.156-.383q1.813 0 1.813 2.453v5.797zM24 6.5v15q0 1.859-1.32 3.18T19.5 26h-15q-1.859 0-3.18-1.32T0 21.5v-15q0-1.859 1.32-3.18T4.5 2h15q1.859 0 3.18 1.32T24 6.5z"/></symbol><symbol id="icon-linkedin" viewBox="0 0 20 20"><path d="M10 .4C4.698.4.4 4.698.4 10s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6S15.302.4 10 .4zM7.65 13.979H5.706V7.723H7.65v6.256zm-.984-7.024c-.614 0-1.011-.435-1.011-.973 0-.549.409-.971 1.036-.971s1.011.422 1.023.971c0 .538-.396.973-1.048.973zm8.084 7.024h-1.944v-3.467c0-.807-.282-1.355-.985-1.355-.537 0-.856.371-.997.728-.052.127-.065.307-.065.486v3.607H8.814v-4.26c0-.781-.025-1.434-.051-1.996h1.689l.089.869h.039c.256-.408.883-1.01 1.932-1.01 1.279 0 2.238.857 2.238 2.699v3.699z"/></symbol><symbol id="icon-nav-arrow" viewBox="0 0 11 8"><style>.st0{fill:none;stroke:#fff;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:10}</style><path d="M.7 1.3l4.8 5.4 4.8-5.4"/></symbol><symbol id="icon-reply" viewBox="0 0 21 27"><style>.st0{clip-path:url(#SVGID_2_)}.st1{clip-path:url(#SVGID_4_)}</style><path d="M9.8.3c-.2.1-.3.3-.3.5l.4 4.1c-2.4 1.6-4.4 3.4-6 5.3C-.8 16-.4 22 5.2 26.6c.2.2.5.1.7-.1.1-.1.1-.5-.1-.6-3.6-3-1.9-6.2-.6-7.8 1.3-1.6 3.3-3 5.6-4.1l.4 4.8c0 .2.2.4.3.4.2.1.4 0 .5-.2l8.1-9.9c.2-.2.1-.5-.1-.7L10.1.3c.1-.1-.2-.1-.3 0" id="reply"/></symbol><symbol id="icon-right-arrow" viewBox="0 0 14 22"><style>.st0{fill:none;stroke:#000;stroke-linecap:round;stroke-linejoin:round;stroke-miterlimit:10}</style><path d="M1.1 21.4L12.9 11 1.1.6"/></symbol><symbol id="icon-rss" viewBox="0 0 35 35"><path d="M17.5 5.5c-6.6 0-12 5.4-12 12s5.4 12 12 12 12-5.4 12-12-5.4-12-12-12m-2 18h-3v-3c1.9 0 3 .9 3 3m3 0c0-3.3-2.7-6-6-6v-1c3.9 0 7 3.1 7 7h-1zm4 0c0-5.5-4.5-10-10-10v-1c6.1 0 11 4.9 11 11h-1z"/></symbol><symbol id="icon-search" viewBox="0 0 19 19"><path d="M4.7 7.2c0 1.6.6 3.1 1.5 4.2L.4 17.1c-.3.3-.3.8 0 1.1.3.3.8.3 1.1 0l5.8-5.7c1.1.9 2.6 1.5 4.2 1.5a6.7 6.7 0 0 0 0-13.4C7.8.4 4.7 3.4 4.7 7.2zm12 0c0 2.9-2.3 5.2-5.2 5.2-2.9 0-5.2-2.3-5.2-5.2C6.3 4.3 8.6 2 11.5 2c2.9-.1 5.2 2.3 5.2 5.2z"/></symbol><symbol id="icon-twitter-square" viewBox="0 0 24 28"><path d="M20 9.531q-.875.391-1.891.531 1.062-.625 1.453-1.828-1.016.594-2.094.797Q16.515 8 15.077 8q-1.359 0-2.32.961t-.961 2.32q0 .453.078.75-2.016-.109-3.781-1.016t-3-2.422q-.453.781-.453 1.656 0 1.781 1.422 2.734-.734-.016-1.563-.406v.031q0 1.172.781 2.086t1.922 1.133q-.453.125-.797.125-.203 0-.609-.063.328.984 1.164 1.625t1.898.656q-1.813 1.406-4.078 1.406-.406 0-.781-.047 2.312 1.469 5.031 1.469 1.75 0 3.281-.555t2.625-1.484 1.883-2.141 1.172-2.531.383-2.633q0-.281-.016-.422.984-.703 1.641-1.703zM24 6.5v15q0 1.859-1.32 3.18T19.5 26h-15q-1.859 0-3.18-1.32T0 21.5v-15q0-1.859 1.32-3.18T4.5 2h15q1.859 0 3.18 1.32T24 6.5z"/></symbol><symbol id="icon-twitter" viewBox="0 0 20 20"><path d="M10 .4C4.698.4.4 4.698.4 10s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6S15.302.4 10 .4zm3.905 7.864c.004.082.005.164.005.244 0 2.5-1.901 5.381-5.379 5.381a5.335 5.335 0 0 1-2.898-.85c.147.018.298.025.451.025.886 0 1.701-.301 2.348-.809a1.895 1.895 0 0 1-1.766-1.312 1.9 1.9 0 0 0 .853-.033 1.892 1.892 0 0 1-1.517-1.854v-.023c.255.141.547.227.857.237a1.89 1.89 0 0 1-.585-2.526 5.376 5.376 0 0 0 3.897 1.977 1.891 1.891 0 0 1 3.222-1.725 3.797 3.797 0 0 0 1.2-.459 1.9 1.9 0 0 1-.831 1.047 3.799 3.799 0 0 0 1.086-.299 3.834 3.834 0 0 1-.943.979z"/></symbol><symbol id="icon-video" viewBox="0 0 27 16"><path d="M15.5 1h-13C1.7 1 1 1.7 1 2.5v11c0 .8.7 1.5 1.5 1.5h13c.8 0 1.5-.7 1.5-1.5v-11c0-.8-.6-1.5-1.5-1.5zM24.8 2.1c-.1-.1-.3-.1-.5 0l-6 3c-.2 0-.3.2-.3.4v5c0 .2.1.4.3.4l6 3c.1 0 .1.1.2.1s.2 0 .3-.1c.1-.1.2-.3.2-.4v-11c0-.2-.1-.3-.2-.4z"/></symbol></svg>
</body>
</html>
